Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter

Odstraňování problémů s chybou připojení ke vzdálené ploše systému Windows v místní síti

Sammanfattning: Řešení problémů při pokusu o připojení k jinému počítači se systémem Windows pomocí vzdálené plochy uvnitř místní sítě

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Odstraňování problémů s chybou připojení k jinému počítači v místní síti (LAN) přes vzdálenou plochu systému Windows

Pokud se nemůžete připojit k jinému počítači se systémem Windows v místní sítí pomocí vzdálené plochy, mohou být užitečné následující kroky pro odstraňování problémů:

  1. Ujistěte se, že nejde o obecný problém s připojením k síti, pomocí příkazů, jako jsou ping a ipconfig.

  2. Zkontrolujte, zda je v cílovém počítači povolena vzdálená plocha.

    Podrobné informace o potřebných krocích naleznete v článku Enable Remote Desktop na webu Microsoft TechNet.

  3. Ověřte, zda jsou příslušní uživatelé a skupiny na cílovém počítači ve skupině Uživatelé vzdálené plochy.

  4. Pomocí nástroje Dell Troubleshooting Tool ověřte, zda jsou mezi oběma systémy otevřeny požadované porty.

  5. V cílovém počítači dočasně vypněte bránu Windows Firewall. V ojedinělých případech může být nutné vypnout bránu firewall také ve zdrojovém počítači.

    Poznámka: Nezastavujte ani nezakazujte službu Brána firewall systému Windows na serveru se systémem Windows Server 2008 nebo novějším. Bránu firewall vypněte pomocí konzole brány Windows Firewall s pokročilým zabezpečením ve Správci serveru.
 

Pokud tyto kroky pro odstraňování problémů problém nevyřeší, zkontrolujte protokoly událostí ve zdrojovém a cílovém systému, kde naleznete další informace, které vám pomohou určit rozsah problému.

Další informace o odstraňování problémů naleznete v následujícím článku společnosti Microsoft: Řešení potíží se vzdálenou plochou

  • Zkontrolujte nejnovější aktualizace systému Windows, které mohly vést ke změnám souvisejícím se sítí.

  • Zkontrolujte síťové vazby a pořadí poskytovatelů.

  • Pomocí nástroje pro odstraňování problémů z kroku 4 se připojte k přepínačům a směrovačům, abyste zjistili, zda je síť blokována.

  • Místo názvu cílového počítače se zkuste připojit k jeho IP adrese. Pokud se můžete připojit pomocí IP adresy a nikoli pomocí názvu, pravděpodobně došlo k problému s překladem názvu DNS .

  • Zkontrolujte, zda je verze klienta Vzdálené plochy kompatibilní se serverem nebo klientem, ke kterému se připojujete.

  • Zakažte antivirový/bezpečnostní software jiných výrobců, který může blokovat komunikaci.

  • Projděte si článek znalostní báze Microsoft Změna portu, na kterém naslouchá funkce Vzdálená plocha a zjistěte, zda byl v cílovém počítači změněn port naslouchání.

  • Ve vzácných případech může být sada protokolu TCP poškozená, což vyžaduje resetování.

Orsak

-

Upplösning

-

Berörda produkter

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022
Artikelegenskaper
Artikelnummer: 000134237
Artikeltyp: Solution
Senast ändrad: 20 aug. 2024
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.