Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter

Rozwiązywanie problemów z łącznością pulpitu zdalnego w systemie Windows w sieci lokalnej

Sammanfattning: Rozwiązywanie problemów podczas próby nawiązania połączenia z innym komputerem z systemem Windows za pomocą pulpitu zdalnego wewnątrz sieci lokalnej

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Rozwiązywanie problemów z połączeniem za pośrednictwem pulpitu zdalnego systemu Windows z innym komputerem w sieci lokalnej (LAN)

Jeśli nie można nawiązać połączenia z innym komputerem z systemem Windows za pomocą pulpitu zdalnego wewnątrz sieci lokalnej, przydatne mogą okazać się następujące rozwiązania:

  1. Upewnij się, że nie występuje ogólny problem z łącznością w sieci za pomocą poleceń takich jak ping i ipconfig.

  2. Upewnij się, że pulpit zdalny jest włączony na komputerze docelowym.

    Aby uzyskać szczegółowe informacje na temat wymaganych czynności, zobacz temat Włączanie pulpitu zdalnego w witrynie Microsoft TechNet.

  3. Sprawdź, czy odpowiedni użytkownicy i grupy znajdują się w grupie Użytkownicy pulpitu zdalnego na komputerze docelowym.

  4. Użyj Narzędzia do rozwiązywania problemów firmy Dell, aby sprawdzić, czy wymagane porty między dwoma systemami są otwarte.

  5. Tymczasowo wyłącz Zaporę systemu Windows w systemie docelowym. W rzadkich przypadkach może być konieczne wyłączenie zapory również na komputerze źródłowym.

    Uwaga: Nie należy zatrzymywać ani wyłączać usługi Zapora systemu Windows na serwerze z systemem Windows Server 2008 lub nowszym. Aby wyłączyć zaporę, użyj konsoli Zapory systemu Windows z zabezpieczeniami zaawansowanymi w programie Server Manager.
 

Jeśli te procedury nie rozwiązują problemu, przejrzyj dzienniki zdarzeń w systemach źródłowych i docelowych, aby uzyskać dodatkowe informacje pomocne w ustaleniu zakresu problemu.

Aby uzyskać dodatkowe informacje na temat rozwiązywania problemów, zapoznaj się z następującym artykułem firmy Microsoft: Rozwiązywanie problemów z pulpitem zdalnym

  • Sprawdź najnowsze aktualizacje systemu Windows, które mogły spowodować zmiany związane z siecią.

  • Sprawdź powiązania sieciowe i zamówienie dostawcy.

  • Użyj narzędzia do rozwiązywania problemów z kroku 4, aby połączyć się z przełącznikami i routerami w celu sprawdzenia, czy sieć nie jest zablokowana.

  • Spróbuj połączyć się z adresem IP komputera docelowego zamiast korzystania z jego nazwy. Jeśli możesz połączyć się przy użyciu adresu IP, a nie za pomocą nazwy, prawdopodobnie wystąpił problem z rozpoznawaniem DNS.

  • Sprawdź, czy wersja klienta usług pulpitu zdalnego jest zgodna z serwerem lub klientem, z którym się łączysz.

  • Wyłącz oprogramowanie antywirusowe/zabezpieczające firm trzecich, które może blokować komunikację.

  • Zapoznaj się z artykułem bazy wiedzy firmy Microsoft Jak zmienić port nasłuchujący dla pulpitu zdalnego w celu określenia, czy port nasłuchujący został zmieniony na komputerze docelowym.

  • W rzadkich przypadkach stos TCP może być uszkodzony, co wymaga zresetowania.

Orsak

-

Upplösning

-

Berörda produkter

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022
Artikelegenskaper
Artikelnummer: 000134237
Artikeltyp: Solution
Senast ändrad: 20 aug. 2024
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.