Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

Ingen lyd med DisplayPort- eller HDMI-videokabeltilkobling

Sammanfattning: Denne artikkelen inneholder informasjon om problemer med manglende lyd når en Dell-skjerm er koblet til en datamaskin ved hjelp av DisplayPort- eller HDMI-kabelen.

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

Lydavspillingen fungerer ikke når en Dell-skjerm er koblet til datamaskinen ved hjelp av et DisplayPort- eller High Definition Media Interface (HDMI).

Orsak

Når en lydstøttet videokabel brukes, for eksempel en DisplayPort- eller HDMI-kabel, kan Windows endre standard lydavspillingsenhet til den lydstøttede kabelen, forutsatt at en annen lydenhet brukes. Problemet kan oppstå når en bærbar PC går ut av hvilemodus, ettersom systemet registrerer kabelen med lydkompatible lyd først.

Upplösning

Endre konfigurasjonen for avspillingsenhet i kontrollpanelet

MERK: Bare én enhet kan angis som standard avspillingsenhet.

Slik endrer du standard lydavspillingsenhet i Windows 10

  1. Klikk på Start, og velg deretter Innstillinger (tannhjulikonet).
  2. Klikk på System.
  3. Klikk på Lyd på menyen til venstre.
  4. Under Velg utdataenheten velger du den lydenheten du ønsker å bruke.

Slik endrer du standard lydavspillingsenhet i Windows 8 eller 8.1

  1. Høyreklikk på Start, og klikk deretter på Kontrollpanel.
  2. Klikk på Maskinvare og lyd.
  3. Klikk på Lyd.
  4. På fanen Avspilling velger du lydenheten du ønsker å bruke.
  5. Velg Angi standard, og klikk deretter på OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

Den eksterne lydenheten som forårsaker problemet, kan deaktiveres, slik at problemet ikke oppstår igjen.

Ytterligare information

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.


Støtte ved utløpt service Utløpt service? Ikke noe problem. Gå til nettstedet Dell.com/support, skriv inn service-ID-en din og se tilbudene våre.

MERK: Tilbudene er bare tilgjengelige for PC-kunder i USA, Canada, Storbritannia, Frankrike, Tyskland og Kina. Server og lagring er ikke aktuelt.

Artikelegenskaper


Berörd produkt

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

Produkt

UltraSharp Premier (UP) Series

Senaste publiceringsdatum

20 feb. 2024

Version

9

Artikeltyp

Solution