Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter

Ei ääntä DisplayPort- tai HDMI-videokaapelin liitännässä

Sammanfattning: Tässä artikkelissa on tietoja ei-ääniongelmasta, kun Dell-näyttö on liitetty tietokoneeseen DisplayPort- tai HDMI-kaapelilla.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Äänentoisto ei toimi, kun Dell-näyttö on liitetty tietokoneeseen DisplayPort- tai HDMI (High Definition Media Interface) -liitännällä.

Orsak

Kun käytetään ääntä tukevaa videokaapelia, kuten DisplayPort- tai HDMI-kaapelia, Windows saattaa vaihtaa oletusarvoiseksi äänentoistolaitteeksi äänen tukeman kaapelin, jos käytössä on jokin toinen äänilaite. Ongelma voi ilmetä, kun kannettava palaa lepotilasta, koska järjestelmä havaitsee ääntä tukevan kaapelin ensin.

Upplösning

Äänentoistolaitteen määrityksen muuttaminen Ohjauspaneelista

HUOMAUTUS: Oletusarvoiseksi toistolaitteeksi voi määrittää vain yhden laitteen.

Oletusäänilaitteen vaihtaminen Windows 10:ssä

  1. Valitse Käynnistä ja Asetukset (rataskuvake).
  2. Valitse Järjestelmä.
  3. Valitse vasemmanpuoleisesta valikosta Ääni.
  4. Valitse Valitse toistolaite -kohdassa haluamasi äänilaite.

Oletusäänilaitteen vaihtaminen Windows 8:ssa tai 8.1:ssä

  1. Napsauta Käynnistä-painiketta hiiren kakkospainikkeella ja valitse Ohjauspaneeli.
  2. Valitse Laitteisto ja äänet.
  3. Valitse Ääni.
  4. Valitse Toistaminen-välilehdessä haluamasi äänilaite.
  5. Valitse Aseta oletus ja OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

Ongelman aiheuttava ulkoinen äänilaite voidaan poistaa käytöstä, jotta ongelma ei toistu.

Ytterligare information

Suositellut artikkelit

Seuraavassa on joitakin aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostavat sinua.


Tuki takuun päätyttyä Takuu päättynyt? Ei hätää. Siirry osoitteeseen Dell.com/support, anna Dell-palvelutunnisteesi ja katso tarjouksemme.

HUOMAUTUS: Tarjoukset ovat käytettävissä ainoastaan Yhdysvalloissa, Kanadassa, Yhdistyneessä kuningaskunnassa, Ranskassa, Saksassa ja Kiinassa (tietokoneasiakkaat). Ei koske palvelin- ja tallennustuotteita.

Berörda produkter

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

Produkter

UltraSharp Premier (UP) Series
Artikelegenskaper
Artikelnummer: 000125484
Artikeltyp: Solution
Senast ändrad: 20 feb. 2024
Version:  9
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.