Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter

Google Chrome-webbläsaren fungerar inte i Windows 10 efter en Windows-uppgradering

Sammanfattning: Steg för att få Google Chrome att fungera med Windows 10 efter att Windows har uppgraderats från en tidigare version.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Google Chrome-webbläsaren öppnas eller fungerar inte som den ska.

Orsak

Ingen orsaksinformation.

Upplösning

Google Chrome-webbläsare

Om du har problem med Google Chrome-webbläsaren när du har uppgraderat till Windows 10 (från Windows 7, 8 eller 8.1).

Prova stegen som anges i följande länk: Google Chrome – vanliga korrigeringar Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.


Möjlig lösning:

Om Google Chrome-webbläsaren fortfarande kan öppnas skriver du Chrome://flags i adressfältet i Google Chrome (bild 1) och ändrar inställningen "Aktivera pekskärmshändelser" från "Automatisk" till "Aktiverad" (bild 2).
Webbläsarflikar i Google Chrome
(Bild 1)

Aktivera pekskärmshändelser i webbläsaren Google Chrome
(Bild 2)

Överst på sidan

Berörda produkter

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Artikelegenskaper
Artikelnummer: 000075716
Artikeltyp: Solution
Senast ändrad: 14 nov. 2023
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.