Перейти к основному содержимому
  • Простое и быстрое размещение заказов
  • Просмотр заказов и отслеживание состояния доставки
  • Создание списка продуктов и доступ к нему

ePSA Fan Error "the fan failed to respond correctly" on Precision 5820, 7820, and 7920 Tower and xx20 XL Towers

Сводка: The following article provides information about troubleshooting and resolving an enhanced Pre-Boot System Assessment (ePSA) error reports the fan is failing to respond correctly.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Fan fails to respond correctly: ePSA error reports on Precision xx20 and XL tower workstations

Precision 7920 Tower Workstation

Several Precision xx20 Tower and XL Tower Workstation owners reported that they are getting the following ePSA fan error.

the fan failed to respond correctly

This is affecting the following products:

  • Precision 5820 Tower and XL Tower
  • Precision 7820 Tower and XL Tower
  • Precision 7920 Tower and XL Tower

Причина

This section is not applicable to this article.

Разрешение

Precision xx20 Towers are sold with a minimum of two fans as the default configuration. You have the option of adding three additional fans at the point of sale. If the BIOS configuration for the fans does not match the hardware installed, then you can receive this error without a hardware failure.

  • Check the fan configuration of the tower and compare it to the video and fan map shown below:

    Precision Tower 7920: Cable Routing Guide

    Duration: 00:25:00 (hh:mm:ss)
    When available, closed caption (subtitles) language settings can be chosen using the CC icon on this video player.

    Fan Hardware Configuration

The following troubleshooting steps can identify if a hardware failure is happening:

  1. Turn the Tower on and press the F2 key when you see the Dell Splash screen and enter the BIOS configuration setup screens.

  2. Go down the tree on the left side of the screen to General.

  3. Open General and select System Information to bring the information up on the right side of the screen

  4. Scroll down using the bar on the right to find the fan information which is further down the screen.

    BIOS Fan Information

  5. Compare this to how the BIOS screen states the fans are configured:

  6. Go down the tree on the left side of the screen to System Configuration.

  7. Open System Configuration and bring the fan configuration options up on the right side of the screen by selecting Hard Drive Fans.

    BIOS Fan Configuration

  8. Check that this matches what you ordered and then physically check to confirm if this matches what is fitted to your Tower.

  9. Does the BIOS match what is connected in the Tower?

    • No, it does not match. (Rule out that someone has taken parts from your Tower and re-connect your fan cables.) Change the BIOS screen to match what you have fitted.

    • Yes, it does match. Go on to the next step.

  10. If you Reboot your Tower, does the error return?

  11. Locate which fan is named in the error and contact us to get further help if it does continue.

Дополнительная информация

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.

Затронутые продукты

5820 XL Tower, 7820 XL Tower, 7920 XL Tower, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
Свойства статьи
Номер статьи: 000128139
Тип статьи: Solution
Последнее изменение: 21 Oct 2024
Версия:  6
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.