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光学ディスク ドライブがディスクにデータを書き込むまたは書き込むことができない

Resumo: ディスクにデータを書き込んだり記録したりしていないCD、DVD、またはBlu-rayドライブのトラブルシューティングと解決方法について説明します。CD、DVD、またはBlu-rayドライブでデータをディスクに書き込み、コピー、記録できない場合の、問題の診断と解決に関する情報が記載されています。

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

コンピューターのCD、DVD、またはBlu-rayドライブで、記録可能(R)または再書き込み可能(RW)なCD、DVD、またはBlu-rayディスクへのファイルの書き込み(コピーとも呼ばれる)ができなくなる場合があります。

CD、DVD、またはBlu-rayドライブが、記録可能(R)または再書き込み可能(RW)ディスクにファイルを書き込む/コピーすることができない場合は、次のトラブルシューティング手順を使用します。この手順は、ドライブが完全に故障していないのであれば、問題の解決に役立つ場合があります。

下記の手順は、内蔵および外付のCD、DVD、またはBlu-rayの各種ドライブ方に使用できますが、基本事項に多少の違いが見られる場合があります。

下記の手順は、次のMicrosoft Windowsオペレーティング システムに適用されます。

  • Microsoft Windows 10
  • Microsoft Windows 8または8.1

Causa

この問題は、次のような原因で発生する可能性があります。
  • 光学ドライブでサポートされていない互換性のない記録可能なメディアの使用。たとえば、CD-RまたはCD-RWディスクのみをサポートする光学ドライブでDVD-Rディスクを使用する場合など。
  • 光学ドライブに関連するWindowsレジストリー エントリーが破損している。
  • 記録可能ディスクは、CDまたはDVD録音アプリケーションによって提供される高速書き込み速度をサポートしていません。
  • 光学ドライブの障害。
  • オペレーティング システム ファイルが破損している。

Resolução

トラブルシューティングを開始する前に:

  • ドライブがディスクを読み取れるかどうかを確認します。ドライブがディスクを読み取ることができない場合は、デルのナレッジベース文書 「 光学ドライブはディスクを読み取ることができません 」を参照してください。
  • 別のコンピューターで書き込まれた記録可能(R)ディスクまたは再書き込み可能(RW)ディスクを使用している場合、コピー/記録時に使用したコンピューターでそのディスクを再生できることを確認します。
  • 使用しているディスクのタイプがコンピューターに取り付けられているドライブと互換性があることを確認します。デルのナレッジベース文書 「 光学ディスク ドライブおよび光学ディスクのガイド 」を参照してください
  • 記録可能(R)ディスクまたは再書き込み可能(RW)ディスクを使用している場合、ディスクのコピー/書き込みセッションが正しく終了したことを確認します。使用しているディスク書き込みソフトウェアのユーザー マニュアルを参照してください。
  • 別のブランドの記録可能(R)ディスクまたは再書き込み可能(RW)ディスクを試してください。

詳細については、下記のトラブルシューティングステップをクリックしてください。問題が解決しない場合は、次のトラブルシューティング手順に進みます。

  1. 光学ドライブがWindowsデバイス マネージャーで認識されていることを確認します
  2. 別の記録可能なディスクを試す
  3. Windowsデバイス マネージャーからCD、DVD、またはBlu-rayドライブを取り外す
  4. Windowsハードウェア トラブルシューティング ツールを実行する
  5. コンピュータにBIOSの最新アップデートをインストールします
  6. デル提供の書き込みソフトウェアをアップデートまたは再インストールします
  7. Windowsに統合された書き込みエンジンを使用してディスクを書き込む/コピーする
  8. Windowsのシステムの復元の実行
  9. コンピュータを出荷時のデフォルトに復元します

光学ドライブがWindowsデバイス マネージャーで認識されていることを確認します

  1. Windows+Rを押して、[ファイル名を指定して実行]ダイアログ ボックスを開きます。
  2. ファイル名を指定して実行]ダイアログ ボックスに「 devmgmt.msc 次に、Enterキーを押します。
  3. 「デバイスマネージャ」ウィンドウで、DVD/CD-ROMドライブを展開します。光学ドライブが表示されていることを確認します。
  4. ディスク ドライブが認識されている場合は、次の手順に進みます。
  5. ディスク ドライブが表示されない場合は、デルのナレッジベース文書 「 光学ドライブがWindowsで認識されない 」を参照してください。
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別の空のディスクを試してみます

ファイルの保存用に、データの書き込みまたはコピーに使用しているディスクを確認することが重要です。さまざまなブランドや種類の記録可能なメディアがあり、他のブランドよりも優れたパフォーマンスを発揮するものもあります。CD-R、CD-RW、DVD-R、DVD-RW、BD-R、BD-RWディスクは、ほとんどの記録可能ドライブでサポートされているので、いろいろなブランドを試してみてください。

使用しているディスクが機能しない理由として以下が考えられます。

  • コンピューターの光学ドライブと互換性のない間違ったタイプのディスクを使用しようとしています。
  • 以前の書き込み/コピー処理ですでにクローズ(書き込み保護)されたディスクを使用しようとしています。
  • ディスク ドライブは、ディスクのプロパティに合わせてレーザーやディスク回転のさまざまなプロパティを調整できますが、記録可能メディアのバッチによっては一致するものが見つからない場合があります。
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Windowsデバイス マネージャーからCD、DVD、またはBlu-rayドライブを取り外す

光学ドライブでディスクの書き込みまたはコピーができない場合は、CD、DVD、またはBlu-rayドライブを取り外してみます。

  1. Windows+Rを押して、[ファイル名を指定して実行]ダイアログ ボックスを開きます。
  2. ファイル名を指定して実行]ダイアログ ボックスに「 devmgmt.msc と入力して、Enterキーを押します。
  3. 「デバイスマネージャ」ウィンドウで、DVD/CD-ROMドライブを展開します。
  4. 光学ドライブ名を右クリックし、[アンインストール]をクリックします。
  5. 確認ウィンドウで、[OK]をクリックします。
  6. コンピューターを再起動します

Windowsハードウェア トラブルシューティング ツールを実行する

Windows 10の場合は、次のステップに進んでください。Windows 8 (8.1)または7の場合は、以下の手順に従います。

  1. Windows+Rを押して、[ファイル名を指定して実行]ダイアログ ボックスを開きます。
  2. ファイル名を指定して実行]ダイアログ ボックスに「 control と入力して、Enterキーを押します。
  3. コントロール パネルの 検索 ボックスに、「 」と入力します。 troubleshooter]をクリックし、[ トラブルシューティング ]をクリックします。
  4. 「ハードウェアとサウンド」アイテムの下で「デバイスを構成する」をクリックします。管理者パスワードの入力や確認を求められたら、パスワードを入力するか、確認を行います。
  5. 画面の指示に従って、統合された自動トラブルシューティングツールを完了します。
  6. コンピューターの再起動を要求された場合は、再起動します。

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コンピュータにBIOSの最新アップデートをインストールします

デル・テクノロジーズでは、定期的なアップデート サイクルの一環としてBIOSをアップデートすることをお勧めしています。オペレーティング システムやドライバーのリビジョン同様、BIOSアップデートには、システム ソフトウェアを最新の状態に保ち、他のシステム モジュール(ハードウェア、ファームウェア、ドライバー、ソフトウェア)との互換性を維持する強化機能や変更が含まれており、セキュリティのアップデートや安定性の向上も実現できます。

お使いのDellコンピューターでBIOSをアップデートする方法については、Dellナレッジベース記事「Dell BIOSアップデート」を参照してください。

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デル提供の書き込みソフトウェアをアップデートまたは再インストールします

光学ドライブを搭載しているDell製システムには、出荷時にCD、DVDまたはBlu-ray書き込みソフトウェア(CyberLink Power2Goなど)がインストールされています。Dell提供の書き込みソフトウェアを使用すると、コンピューターで記録可能(R)または再書き込み可能(RW)なCD、DVDまたはBlu-rayディスクにファイルを書き込んだり、コピーしたりすることができます。

書き込みで問題がある場合は、デルが提供する書き込みソフトウェアをアンインストールして、再インストールしてみてください。

  • Dellコンピューターに同梱されているソフトウェア インストール ディスクを使用できます。
  • お使いのデル製コンピュータにディスクが同梱されていない場合は、デルのナレッジベース文書 「 Dell Digital Deliveryとは」を参照してください。

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Windowsに統合された書き込みエンジンを使用してディスクを書き込む/コピーする

マイ コンピューターまたはファイル エクスプローラー には、空の記録可能(R)ディスクまたは書き換え可能(RW)ディスクを認識し、データを書き込んだり書き込んだりする機能があります。ディスクへの書き込み/コピーにサードパーティー製の書き込みソフトウェアを使用していて問題が発生している場合は、Windowsの書き込みエンジンを使用して書き込んでみることをお勧めします。これは、問題がサードパーティーの書き込みソフトウェアで発生するのか、光学ディスクドライブに問題があるのかを識別するのに役立ちます。

下記の手順は、Windowsエクスプローラーを使用してデータ ディスク(ファイルを保存したり異なるコンピューター間で共有したりするために使用するタイプのディスク)に書き込んだりコピーしたりする方法を説明しています。DVD-ビデオ ディスク(標準的な家庭用DVDプレーヤーで再生)またはオーディオCD(標準的な家庭用CD/DVDプレーヤーで再生)など、他の種類のディスクを作成する場合は、Windowsの別のプログラムや機能、またはサードパーティー製のCD、DVDまたはBlu-ray書き込みソフトウェアを使用してください。

  1. 空の記録可能(R)または再書き込み可能(RW)ディスクをドライブに挿入します。
  2. 自動再生ダイアログボックスが表示されます。「Burn files using Windows Explorer(Windowsエクスプローラを使用してファイルを書き込む)」をクリックします。
    Microsoft Windows 10、Windows 8.1、またはWindows 8では、 エクスプローラーを使用してファイルの書き込みファイルが表示されることがあります。
    メモ: [自動再生]ダイアログ ボックスが表示されない場合、[マイ コンピューター]または[コンピューター]をクリックし、光学ドライブ アイコンをダブルクリックします。
  3. ディスクの書き込み]ダイアログ ボックスで、[ディスクのタイトル]ボックスにこのディスクの名前を入力して、[CD/DVDプレーヤーで使用する]、[次へ]の順にクリックします。
  4. 書き込むファイルがあるフォルダーを開き、空のディスク フォルダーにファイルをドラッグ アンド ドロップします。
    メモ: 複数のアイテムを選択するには、Ctrlキーを押しながら書き込むファイルを選択します。空のディスク フォルダーにファイルをドラッグ アンド ドロップします。
  5. ツールバーで、[ディスクの書き込み]をクリックして、画面に表示される手順に従います。
  6. ディスクの書き込み処理が完了するまで待ちます。ディスクの書き込み処理が完了すると、ドライブ トレイが開き、ディスクを取り出すことができます。
    警告:ディスクを無理に取り出そうとしないでください。ディスクが使用できなくなる可能性があります。
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Windowsのシステムの復元の実行

システムの復元は、オペレーティング システムの保護と修復とを目的とした、Windows内蔵ツールの1つです。コンピュータの具合が悪くなった場合は、工場出荷時の状態に戻す前にシステムの復元を行うことをお勧めします。

デルのナレッジベース文書「 デルコンピュータにWindows 10を再インストールする方法 」を参照してください

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コンピュータを出荷時のデフォルトに復元します

光学ドライブがDell製パーソナル コンピューターの診断にパスした場合、問題はほぼ確実にコンピューターにインストールされているソフトウェアに関連しています。上記のトラブルシューティング手順で光学ドライブに関する問題を解決できなかった場合、最後の手段として、コンピューターを出荷時設定に復元してみることができます。

デルコンピュータには、わずかですがオペレーティングシステムを再インストールするためのハードディスク領域が最初から確保してあります。コンピュータを工場出荷時の状態に戻す方法としては、これが一番簡単です。復元プロセスを実行するとすべてのユーザー データはPCから削除されるため、復元プロセスを開始する前にすべてのファイルをバックアップしてください。

デルのナレッジベース文書「 SupportAssist OS Recoveryを使用したコンピュータの復元 」を参照してください。

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お使いのコンピューターで発生しているCD、DVD、またはBlu-rayドライブに関するその他の問題については、Dellナレッジベース記事「CD、DVD、または Blu-ray ドライブの問題をトラブルシューティングする方法」を参照してください。

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Mais informações

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ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。


保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 現在、米国カナダ英国フランスでパーソナル コンピューターをご利用のお客様のみがサービスの対象となります。サーバーとストレージには適用されません。

Produtos afetados

Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations
Propriedades do artigo
Número do artigo: 000179508
Tipo de artigo: Solution
Último modificado: 17 ago. 2024
Versão:  13
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