Avançar para o conteúdo principal
  • Efetuar encomendas de forma rápida e fácil
  • Ver todas as encomendas e controlar o seu estado de expedição
  • Criar e aceder a uma lista dos seus produtos
  • Gerencie seus sites, produtos e contatos de nível de produto da Dell EMC usando o Company Administration.

Identyfikacja głośników emitujących niepożądany szum

Resumo: Poniższy artykuł zawiera informacje na temat identyfikowania problemów z głośnikami, które emitują niepożądany szum.

Este artigo pode ter sido traduzido automaticamente. Se você tiver comentários sobre a qualidade dele, conte-nos usando o formulário na parte inferior da página.

Conteúdo do artigo


Sintomas

Poniższa instrukcja przedstawia sposób identyfikacji typu hałasu i jego źródła:

  • Czy z głośników słychać niepożądany, nadmierny lub zniekształcony hałas?
  • Czy głośniki są podłączone do urządzenia firmy Dell? (Na przykład: notebooka, tabletu lub komputera stacjonarnego).

Causa

Zniekształcony lub niepożądany hałas z głośników może być spowodowany przez:

  • Uszkodzone kable
  • Podłączanie do niewłaściwego portu audio
  • Zakłócenia z innych urządzeń
  • Problemy ze sterownikami
  • I nie tylko

Resolução

Większość zestawów głośników ma wzmacniacz wewnątrz głośnika głównego. Aby głośniki działały prawidłowo, wymagają źródła dźwięku, które nie jest wzmacniane.

Dostępne jest gniazdo wyjścia liniowego lub złącze wyjścia głośnikowego i wyjścia liniowego: (Zależy to od typu karty dźwiękowej w urządzeniu, do których podłączono głośniki).

  • Karta dźwiękowa wzmacnia złącze wyjścia głośnikowego .
  • Wyjście liniowe wymaga wzmacniacza, aby go nasłuchić. (Na przykład: Podobnie jak w przypadku wyjścia audio z tyłu odtwarzacza DVD( Digital Video Disc).

Jeśli głośniki są podłączone do gniazda wyjścia głośnikowego, a głośność jest zbyt wysoka lub zniekształcona, dostosuj regulację głośności systemu Windows. Podłącz głośniki do gniazda wyjścia liniowego, aby zapobiec przespaniu głośników.

Głośniki lub karta dźwiękowa mogą być przyczyną usterki wewnętrznej. Najlepszym sposobem ustalenia, czy tego typu problem występuje, jest użycie innego źródła dźwięku. Podłącz głośniki do innego urządzenia i sprawdź, czy problem nadal występuje. Pomaga to sprawdzić, czy usterka jest zgodna z głośnikami. (Na przykład: Możesz korzystać ze smartfona, tabletu, odtwarzacza muzyki, telewizora itd.).

Uwaga: Jeśli podłączysz urządzenie za pomocą gniazda słuchawek, upewnij się, że poziom głośności urządzenia jest niski. Wysoka głośność może przesterować głośniki i spowodować niepożądany hałas.

W rzadkich przypadkach głośniki są znane z odbierania zakłóceń z zewnętrznego źródła. Oddzielenie źródła zakłóceń jest trudne. Każde urządzenie elektryczne w domu lub biurze przekazuje sygnały o pewnej częstotliwości radiowej (RF) lub zakłóceń elektromagnetycznych (EMI). Typowe urządzenia, które mogą powodować takie hałasy, to:

  • Monitory
  • Lampki fluorescencyjne
  • Zasilacz awaryjny (UPS)
  • Zasilacze
  • Sam komputer lub urządzenie
  • Fanów

Wyłącz jak najwięcej z tych urządzeń przed przetestowaniem głośników. Ponadto, jeśli głośniki są podłączone do listwy zasilania lub urządzenia UPS, spróbuj podłączyć je bezpośrednio do gniazdka ściennego.

Propriedades do artigo


Produto afetado
Dell 2.1 Speaker System AE415, Dell A225 Speaker System, Dell Wireless Speaker System AC411, Dell AD211 Bluetooth Portable Speaker, Dell 2.0 Speaker System AE215, Dell Wireless 360 Speaker System AE715, Dell AX210 USB 2.0 Powered Speaker , Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell FDP SoundBar with Virtual Surround (AY511), Dell Professional Sound Bar AE515, Dell USB Soundbar AC511, Dell WL6000 100W 5.1 Surround Speaker System with 5.8 GHz Wireless Rear Channels and Subwoofer, Latitude 5480/5488 ...
Data da última publicação

29 jan. 2024

Versão

8

Tipo de artigo

Solution