Avançar para o conteúdo principal
  • Efetuar encomendas de forma rápida e fácil
  • Ver todas as encomendas e controlar o seu estado de expedição
  • Criar e aceder a uma lista dos seus produtos
  • Gerencie seus sites, produtos e contatos de nível de produto da Dell EMC usando o Company Administration.

BAD_SYSTEM_CONFIG_INFO ou SESSION3_INITIALIZATION_FAILURE em um endpoint protegido do Dell Encryption Enterprise ou do Dell Encryption Personal

Resumo: Os erros BAD_SYSTEM_CONFIG_INFO e SESSION3_INITIALIZATION_FAILURE do Dell Encryption Enterprise e do Dell Encryption Personal podem ser resolvidos seguindo estas instruções.

Este artigo pode ter sido traduzido automaticamente. Se você tiver comentários sobre a qualidade dele, conte-nos usando o formulário na parte inferior da página.

Conteúdo do artigo


Sintomas

Produtos afetados:

  • Dell Encryption Enterprise
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Server Edition
  • Dell Encryption Personal
  • Dell Data Protection | Personal Edition

Um endpoint protegido com o Dell Encryption Enterprise (anteriormente Dell Data Protection | Enterprise Edition) ou Dell Encryption Enterprise Personal (anteriormente Dell Data Protection | Personal Edition) pode exibir um erro de:

  • BAD_SYSTEM_CONFIG_INFO (stop code 0x00000074) após a modificação ou adulteração de arquivos do sistema32 ou somas de verificação de hardware
  • SESSION3_INITIALIZATION_FAILURE (stop code 0x0000006f) após a modificação ou violação do registro do Windows

Causa

Esses erros são um byproduto do Dell Encryption Enterprise ou do Dell Encryption Personal que protege o endpoint contra adulteração não autorizada.

Resolução

BAD_SYSTEM_CONFIG_INFO ou SESSION3_INITIALIZATION_FAILURE ocorre durante a inicialização como um:

Mensagem de erro do Windows
Figura 1: (Somente em inglês) Mensagem de erro do Windows

Mensagem de erro do CMG Shield
Figura 2:  (Somente em inglês) Mensagem de erro do CMG Shield

Nota: O erro pode parecer um pouco diferente no seu endpoint.

Se as somas de verificação ou as modificações do registro forem intencionais, uma recuperação de LSA (administrador de segurança local) pode ser executada para resolver a tela azul ou preta. Para obter mais informações sobre o processo de recuperação, consulte Como executar o pacote de recuperação do Dell Encryption Enterprise/Dell Encryption Personal.


Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.

 

Propriedades do artigo


Produto afetado

Dell Encryption

Data da última publicação

05 jul. 2023

Versão

9

Tipo de artigo

Solution