Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Dell SP3022のスピーカーフォンがスタンバイまたは休止状態から復帰した後、オーディオ デバイスから消える

Resumo: Windowsセットアップ画面で、Dell SP3022スピーカーフォンの電源が切れている、応答していない、またはオーディオ デバイスにないことがあります。

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

対象製品:

  • Dell SP3022スピーカーフォン

影響を受けるバージョン:

  • ファームウェア1.1.5

Causa

モダン スタンバイ中、SP3022の電源はオフになり、PCがスタンバイから復帰したときにUSBウェイクが定期的にスキャンされます。デバイスがUSBウェイク コマンドを見逃し、ウェイク アップしないことがあります。

スピーカーフォンの電源がオフになっていて、応答していないように見える
図1:スピーカーフォンの電源がオフになっていて、応答していないように見える

デバイスマネージャで、USBデバイス記述子のインスタンスが失敗した可能性があります。

デバイスマネージャ
図2:(英語のみ)デバイス マネージャー

 

Resolução

  • この問題を解決するには、スピーカーフォン ファームウェア1.17.4をダウンロードしてアップグレードします。

DellスピーカーフォンSP3022用ファームウェア アップデート ユーティリティー
図3:(英語のみ)DellスピーカーフォンSP3022用ファームウェア アップデート ユーティリティー

  • ホットプラグを実行します(USBを抜き、3秒待ってから再度差し込みます)。
  • 代わりに、電源を入れ直します。

Produtos afetados

Dell Speakerphone - SP3022
Propriedades do artigo
Número do artigo: 000197511
Tipo de artigo: Solution
Último modificado: 14 mar. 2024
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.