Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

NetWorker: JOBSDB para de responder e produz core dump

Resumo: JOBSDB para de responder, CORE é despejado no servidor do NetWorker.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

  • O CORE DUMP no JOBSDB é produzido no daemon.raw.
  • Houve alterações recentes na retenção do JOBSDB na interface do usuário do NetWorker Management Console (NMC).
  • Comando ulimit -a ou alterações recentes ou nenhuma alteração nos ARQUIVOS ABERTOS ou DESCRITORES DE ARQUIVOS (sistema operacional LINUX): ulimit -a

Causa

A função do JOBSDB não pode lidar com a alteração ou a solicitação para manter as informações por sete dias. Isso causa um dump CORE que pode ser impreciso e pode exigir uma alteração na RETENÇÃO (se alterada recentemente). 

Se a configuração não tiver sido ajustada por um período e mais trabalhos ou funções forem adicionados ao sistema, reduza o tempo de retenção do JOBSDB.

Resolução

  • Retenção do JOBSDB na interface do usuário do NMC que é alterada do padrão de 72 horas para um tempo maior, como 168 horas.
  • A saída para o comando ulimit -a mostra OS ARQUIVOS ABERTOS ou DESCRITORES DE ARQUIVO como 1024 e deve ser de acordo com o Guia de Planejamento de Otimização de Desempenho do NetWorker pelo menos em 8196.
  • Consulte Pesquisa de desempenho e ajuste no NetWorker .  

Mais informações

No NMC, na guia SERVER > SERVER PROPERTIES > Configuration , isso pode ser muito alto e deve ser alterado para o padrão de 72 horas.
Seção Configuration (Configuração)

Produtos afetados

NetWorker Family
Propriedades do artigo
Número do artigo: 000196904
Tipo de artigo: Solution
Último modificado: 31 mai. 2023
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.