Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

NetWorker: JOBSDB перестає відповідати і створює дамп CORE

Resumo: JOBSDB перестає відповідати, скидання CORE на сервері NetWorker.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

  • CORE DUMP на JOBSDB виробляється в рамках фонової служби.raw.
  • Нещодавно було внесено зміни до збереження JOBSDB в інтерфейсі користувача консолі керування NetWorker (NMC).
  • Останні або відсутні зміни в команді OPEN FILES або FILE DESCRIPTORS (ОПЕРАЦІЙНА СИСТЕМА LINUX): ULIMIT -A

Causa

Функція JOBSDB не може обробляти зміни або запит на зберігання інформації протягом семи днів. Це призводить до того, що дамп CORE може бути неточним і замість цього може вимагати зміни RETENTION (якщо він нещодавно змінений). 

Якщо конфігурація не коригувалася протягом певного періоду часу і в систему додається більше завдань або функцій, скоротіть час зберігання JOBSDB.

Resolução

  • Збереження JOBSDB в інтерфейсі користувача NMC, яке змінюється з стандартних 72 годин на більший час, наприклад 168 годин.
  • Вивід для команди ulimit -a показує OPEN FILES або FILE DESCRIPTORS як 1024 і повинен бути відповідно до Посібника з планування оптимізації продуктивності для NetWorker принаймні на рівні 8196.
  • Дивіться Пошук продуктивності та налаштування в NetWorker .  

Mais informações

У розділі NMC у розділі ВЛАСТИВОСТІ СЕРВЕРА > СЕРВЕР >вкладці Конфігурація це може бути занадто високим і замість цього його слід змінити на значення за замовчуванням 72 години.
Розділ конфігурації

Produtos afetados

NetWorker Family
Propriedades do artigo
Número do artigo: 000196904
Tipo de artigo: Solution
Último modificado: 31 mai. 2023
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.