Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Przepięcie po podłączeniu do portu USB w systemie Windows 10

Resumo: Postępuj zgodnie z poniższymi wskazówkami, aby rozwiązać problem z komunikatem o błędzie „Nieznane urządzenie USB wymaga więcej energii niż port może dostarczać”, który pojawia się w systemie Windows 10. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Notebook firmy Dell z zainstalowanym systemem Windows 10 Pro 64 może zgłaszać następujący błąd: "Przepięcie po awarii portu USB — nieznane urządzenie USB wymaga więcej energii niż port może dostarczać". Po rozwinięciu komunikatu zostanie wyświetlony następujący komunikat: Przepięcie po awarii portu USB — urządzenie USB nie działa prawidłowo i przekracza limity zasilania portu koncentratora. Odłącz urządzenie".

Przepięcie po podłączeniu do portu USB
Rysunek 1. Przepięcie po podłączeniu do portu USB

Causa

Urządzenie USB powoduje wyświetlenie komunikatu o skoku napięcia po podłączeniu do portu USB.

Resolução

  1. Początkowe czynności rozwiązywania problemów powinny być zgodne ze wskazówkami wyświetlanymi na ekranie:
    1. Odłącz wszystkie urządzenia peryferyjne USB, a następnie kliknij przycisk Reset na ekranie za pomocą panelu dotykowego systemu i przycisków panelu dotykowego.
    2. Po zresetowaniu zaleca się ponowne uruchomienie systemu, a następnie ponowne podłączenie urządzenia USB i sprawdzenie, czy błąd powtarza się.
  2. Jeśli problem nie ustąpi, wykonaj poniższe czynności, aby uruchomić narzędzie do rozwiązywania problemów ze sprzętem i przetestować port USB:
    1. Wpisz polecenie cmd na pasku wyszukiwania systemu Windows i naciśnij klawisz Enter, aby otworzyć wiersz polecenia.
    2. Wpisz polecenie msdt.exe -id DeviceDiagnostic i naciśnij klawisz Enter, aby otworzyć narzędzie do rozwiązywania problemów systemu Windows 
    3. Kliknij pozycję Sprzęt i urządzenia i wybierz opcję Dalej.
    4. Kliknij opcję Uruchom narzędzie do rozwiązywania problemów i wybierz opcję uruchomienia narzędzia jako administrator.
    5. Kliknij Dalej i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby przeprowadzić procedurę rozwiązywania problemów.
  3. Jeśli nie zostaną znalezione żadne problemy, odinstaluj i ponownie zainstaluj wszystkie kontrolery USB, wykonując następujące czynności:
    1. Odłącz urządzenie USB od komputera.
    2. Naciśnij klawisze Logo systemu Windows + R na klawiaturze i wpisz devmgmt.msc w polu Uruchom, a następnie naciśnij Enter. Spowoduje to otwarcie Menedżera urządzeń.
    3. Rozwiń opcję Kontrolery uniwersalnej magistrali szeregowej.
    4. Kliknij prawym przyciskiem myszy każde urządzenie w sekcji Kontrolery uniwersalnej magistrali szeregowej, a następnie kliknij przycisk Odinstaluj, aby usunąć je pojedynczo.
    5. Uruchom ponownie komputer, aby system Windows automatycznie zainstalował ponownie sterowniki kontrolerów USB.
    6. Podłącz urządzenie USB, a następnie sprawdź, czy problem został rozwiązany.
  4. Jeżeli problem nadal występuje z określonym urządzeniem, to możliwe jest, że urządzenie wymaga więcej napięcia lub mocy niż jest dostępne z używanego portu USB. W takim przypadku zaleca się koncentrator USB z własnym dedykowanym źródłem zasilania. Podłącz zasilany koncentrator USB do portu USB, a następnie podłącz urządzenie do zasilanego koncentratora USB.
  5. Uruchamianie testów diagnostycznych portów USB
    1. Przejdź do strony Diagnostyka USB firmy Dell i postępuj zgodnie z wyświetlanymi instrukcjami, aby pomóc w zidentyfikowaniu i rozwiązaniu problemu z komputerem.

Produtos afetados

Inspiron, Latitude, Vostro, XPS, Latitude E7450
Propriedades do artigo
Número do artigo: 000149584
Tipo de artigo: Solution
Último modificado: 03 jan. 2024
Versão:  6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.