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SupportAssist: Time of day not set error seen on start-up on Dell Laptops

Resumo: The following article provides information about identifying a SupportAssist Time of day not set error message when booting Latitude, Precision, or XPS laptops.

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Conteúdo do artigo


Sintomas

You may see the Time-of-day not set error on start-up. This usually occurs after a loss of CMOS power or a reset and then you reboot while the affected BIOS is installed.

Time of Day not set - SupportAssist Error Message

Affected platforms:

  • Latitude 3390 Laptop
  • XPS 9365 Laptop

Causa

A loss of settings is experienced, similar to what happens after a motherboard replacement. Draining the CMOS flea power, or resetting the BIOS to defaults on a Dell laptop may display this error.

Resolução

  1. Use the F2 prompt to enter the BIOS.

  2. Go to the date and time section and set it to the correct date and time.

  3. Save and exit, booting into the operating system.

  4. If you are still seeing the same issue, continue to the steps below:

Update the system BIOS to the latest version to resolve the issue:

Note: You need administrator rights on your laptop to update the BIOS or any other drivers.
 
  1. Use the F2 prompt at start-up to enter the BIOS and identify the current revision.

  2. Exit the BIOS and enter the operating system.

  3. Go to the Dell Support Site.

  4. Enter the service tag or express service code to get drivers specific to how the laptop shipped.

    Alternatively, you can choose your model type from the product list to get a general list of drivers for that laptop.

  5. Click the Drivers & Downloads drawer in the menu.

  6. Ensure you have the correct operating system set.

  7. Select the BIOS drop-down category.

  8. Look for the Dell System Specific System BIOS Dated 11 September 2019 or more recent.

  9. Is a new BIOS revision available?

    1. If there is go straight to Step 10.

    2. If there is no new BIOS available for these steps for a temporary fix until a BIOS is available:

      1. Click the Older Versions link in the BIOS drop-down drawer.

      2. Select the last version shown.

      3. Install an older version to roll back your BIOS to a version that does not show this issue.

  10. Click the Download button and follow the on-screen instructions.

  11. The laptop restarts as part of the installation process.

Note: Best practice when working on the BIOS on a laptop is to have the device connected to an uninterrupted source of power throughout.

Mais informações

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Propriedades do artigo


Produto afetado

Latitude, XPS, SupportAssist for Home PCs, Latitude 3390 2-in-1, XPS 13 9365 2-in-1

Data da última publicação

19 jul. 2024

Versão

6

Tipo de artigo

Solution