Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Windows 10 rapporterar att du har en tillfällig profil

Resumo: Följande artikel innehåller information om ett problem med Windows 10-rapportering där du är inloggad med en tillfällig profil på Dell-datorn. Det tar dig igenom olika metoder för att lösa detta. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Har du loggat in med en tillfällig profil i Windows 10?

Följande felmeddelanden kan visas av olika anledningar i Windows 10 och hålla dig borta från ditt användarkonto:

You’ve been signed in with a temporary profile
We can't sign in to your account

I Windows 10 sparas alla dina preferenser och inställningar i en användarprofil. Din användarprofil finns i mappen C:\Users\(användarnamn). Den innehåller alla kontoinställningar som skrivbordsbakgrund, din skärmsläckare, File Explorer-alternativ och alla andra alternativ.

Obs! Om du har varit inloggad med en tillfällig profil: Du kan inte komma åt dina filer och alla filer som skapas i den här profilen tas bort när du loggar ut.

Överst på sidan

Causa

Den vanligaste orsaken till att det här händer är någon typ av skadade data. Detta kan inträffa på många olika sätt, allt från en dålig uppdatering till att tvinga datorn att stängas av.

Obs! Bästa praxis rekommenderar att du gör en fullständig säkerhetskopiering ifall det skulle uppstå några problem när du arbetar med operativsystemet. Du vill alltid kunna återgå till där du började.

Överst på sidan

Resolução

Lösningsmetoder:

Obs! Om du använder Windows Hello kan du prova att logga in med de olika tillgängliga metoderna. Ibland kan det här problemet uppstå på grund av en fördröjning i inloggningsmetoden.

Det finns rapporter om att följande metoder ibland har använts för att åtgärda problemet. Varje metod handlar om att lösa skadade data av en eller annan typ.

Obs! Om du vill använda några av följande metoder kan du behöva antingen: Åtkomst till ett befintligt administratörskonto på datorn. För att aktivera det integrerade administratörskontot. (Du kan behöva kontakta IT-avdelningen om du arbetar för ett företag som inte ger dig administratörsbehörighet på datorn.)

Du kan dock använda följande steg för att aktivera det integrerade administratörskontot på datorn:

  1. Öppna kommandotolken eller PowerShell-programmet som administratör genom att högerklicka på Start-menyn eller genom att trycka på Windows - och X-tangenterna samtidigt och välja lämpligt alternativ från menyn som visas

  2. Skriv in följande kommando och tryck på Enter-tangenten:

    net user administrator /active:yes

  3. När du startar om datorn bör du nu skaffa ett nytt konto som heter Administratör. Logga in på det kontot

När du är klar med felsökningen kan du välja att ta bort kontot från inloggningsskärmen genom att följa dessa steg:

  1. Öppna ett kommandotolks-/PowerShell-fönster som tidigare

  2. Skriv in följande kommando och tryck på Enter-tangenten:

    net user administrator /active:no

Använd verktyget Kontrollera disk (CHKDSK) för att söka efter skadade data och köra en reparation om det är möjligt.

Följande artikel innehåller en guide till hur du använder det här verktyget på din dator:

Systemfilkontroll (SFC) jämför operativsystemfilerna med installationsfilen för CAB-installationen för att kontrollera om det finns saknade eller skadade filer. Den försöker också ersätta alla skadade eller saknade filer som upptäcks.

Använd följande länk om du vill få tillgång till en manual för hur du gör den här genomsökningen:

Kontrollera att du har kört verktyget Windows Update och att din dator är helt uppdaterad med Microsofts uppdateringar.

Följande Microsoft-guide tar dig igenom alla frågor du kan ha om uppdateringsprocessen för Windows 10:

Du kan följa dessa steg för att uppdatera platsen för dokumenten för operativsystemet:

  1. Öppna Utforskaren och högerklicka på mappen Dokument

    Utforskaren

  2. Välj Egenskaper och klicka på fliken Plats

    Uppdatera dokument

  3. Klicka på Sök mål

    Uppdatera dokument

  4. Ett annat fönster i Utforskaren öppnas, klicka på Kopiera sökväg på menyn högst upp i fönstret

  5. Klistra in platsen i fältet precis ovanför knapparna på platsfliken (ta bort eventuella extra tecken som citattecken) och klicka på knappen Använd

  6. Starta om datorn.

För att utesluta ditt antivirusprogram, inaktivera det genom nästa start eller ta bort det. Du måste vända dig till antivirustillverkaren för anvisningar om hur du gör detta.

Om problemet kvarstår genom en omstart av persondatorn kan du utesluta antivirusprogrammet.

En annan metod har varit att gå in i felsäkert läge (vilken version som helst) och starta om din persondator efter att ha använt felsäkert läge i några minuter.

I följande artikel beskrivs de olika metoderna för att starta i felsäkert läge i Windows 10:

Starta i Felsäkert läge med nätverk

Längd: 0:50
Undertext: Endast på engelska

Microsofts support har publicerat en potentiell lösning på din situation. Det kommer från en betrodd källa, men Dell har validerat det ännu. Om du väljer att försöka med den här lösningen rekommenderar Dell Technologies att du säkerhetskopierar dina data innan du fortsätter. Dell ansvarar inte för den här åtgärden och du vidtar den på egen risk.

Mer information finns i följande Microsoft-supportartikel:

Överst på sidan

Produtos afetados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propriedades do artigo
Número do artigo: 000134012
Tipo de artigo: Solution
Último modificado: 17 out. 2024
Versão:  10
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.