Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

Como solucionar problemas de impressoras a laser Dell

Podsumowanie: Consulte cada seção para obter ajuda com problemas gerais de impressão, códigos de erro, qualidade de impressão, fax, driver e manuais.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy


Muitos problemas gerais de impressão podem ser resolvidos executando as etapas na seção um. Para outros problemas e informações, consulte a seção que melhor corresponda às informações desejadas.


Sumário:

  1. Etapas e procedimentos gerais para resolução de problemas da impressora
  2. Aquisição e instalação de drivers e softwares da impressora
  3. Informações de configurações, Guias de manutenção e Etapas de resolução de problemas da impressora a laser da Dell
  4. Compatibilidade do sistema operacional com impressoras Dell
  5. Procurar por códigos de erro da impressora
  6. Download e visualização dos manuais das impressoras
  7. Problemas de qualidade de impressão da impressora a laser da Dell
  8. Solução de problemas de envio de fax

 

1. Etapas e procedimentos gerais para resolução de problemas da impressora

Nota: As etapas a seguir se aplicam a todas as marcas de impressoras.
  1. Se a conexão for via cabo USB, você deverá reconectar ambas as extremidades do cabo do computador à impressora.
     
  2. Reinicie o computador.
     
  3. Desligue a impressora.
     
  4. Desconecte o cabo de alimentação da impressora da tomada CA ou do protetor contra curto-circuito e aguarde, pelo menos, 30 segundos.
     
  5. Conecte novamente o cabo de alimentação da impressora à tomada CA ou ao protetor contra curto-circuito.
     
  6. Ligue a impressora novamente.
     
  7. Imprima uma página de teste.
    (Para obter instruções sobre como imprimir uma página de teste do Windows, clique no link abaixo que corresponde ao sistema operacional instalado no computador.) (Não é necessário fazer mais nada após imprimir a página.)
     
  8. Verifique se a impressora desejada está definida como a impressora padrão.
    1. Mantenha pressionada a tecla Windows Tecla Windows e, em seguida, pressione a tecla r.
    2. Na caixa Executar, digite shell:PrintersFolder e toque ou clique em OK.
    3. Toque ou clique para realçar a impressora desejada.
    4. Toque e mantenha o dedo sobre a impressora desejada ou clique com o botão direito nela.
    5. Toque ou clique em Definir como impressora padrão.
      Nota: Quando a opção Definir como impressora padrão não está disponível, em geral, isto significa que a impressora já está definida como padrão e, normalmente, tem uma marca de verificação ao lado.

  9. No caso de impressoras conectadas à rede (conectadas a uma rede com fio ou sem fio e não via cabo USB), verifique se o computador está conectado à rede e se as configurações do portal da impressora e o endereço IP estão corretos. (Para obter instruções sobre como verificar se o computador está conectado à rede e se as configurações do portal da impressora e o endereço IP estão corretos, clique no link abaixo que corresponde ao sistema operacional que está instalado no computador.)  
  10. Execute a solução de problemas para diagnosticar e corrigir automaticamente qualquer problema do spooler da impressora. Para obter mais informações, consulte o artigo da Base de conhecimento Dell, Como limpar o spooler da impressora, solucionar problemas de erros do spooler da impressora e remover impressoras do registro do Windows.
     
  11. Imprima uma página de teste.
    (Para obter instruções sobre como imprimir uma página de teste do Windows, clique no link abaixo que corresponde ao sistema operacional instalado no computador.) (Não é necessário fazer mais nada após imprimir a página.)
     
  12. Execute uma restauração do sistema para um momento em que a impressora estava funcionando.
    Para obter instruções sobre como realizar uma restauração do sistema, consulte um dos artigos da base de conhecimento Dell listados:
    Nota: Caso a impressora ainda não esteja funcionando, vá para a etapa 13.
     
  13. Desinstale e reinstale o driver da impressora. Para obter mais informações, consulte o artigo da Base de conhecimento Dell Como obter drivers, software, guias do usuário e firmware da impressora Dell.  

Voltar ao início


2. Aquisição e instalação de drivers e softwares da impressora

Consulte o artigo da Base de conhecimento Dell, Como obter drivers, software, guias do usuário e firmware da impressora Dell para ajuda e instruções sobre como obter drivers e utilitários para o seu sistema operacional específico.

Nota: A Dell está ciente de que nem todas as impressoras tem drivers no Site de suporte ao produto da Dell para a versão do Windows instalada em seu computador. Os drivers serão publicados no site de suporte ao produto da Dell assim que ficarem disponíveis. Como alternativa, instalar drivers de uma versão mais antiga do Windows no modo de compatibilidade pode funcionar no momento; algumas ou todas as funcionalidades da impressora podem funcionar com a versão do Windows instalada em seu computador. Para obter mais informações, consulte o artigo da base de conhecimento Dell, Como instalar drivers de impressora de uma versão anterior do Windows.

 

Voltar ao início


3. Informações de configurações, Guias de manutenção e Etapas de resolução de problemas da impressora a laser da Dell

Os artigos específicos para os problemas da sua impressora podem estar disponíveis em nossa Página de suporte de impressoras da Dell. Estes artigos incluem informações gerais e guias de resolução de problemas.

Para acessar a página do produto de sua impressora:

Para obter informações específicas sobre como fazer o download ou visualizar o manual para a sua impressora, consulte a seção Como fazer download e visualizar os manuais da impressora.

Voltar ao início


4. Compatibilidade do sistema operacional com impressoras Dell

Selecione o artigo da Base de conhecimento Dell que corresponda ao sistema operacional instalado em seu computador, para obter uma lista de impressoras compatíveis.

Nota: Para outros sistemas operacionais, consulte o artigo da Base de conhecimento Dell, Compatibilidade do sistema operacional com impressoras Dell. Este artigo dá instruções sobre como acessar a página de suporte do produto para a sua impressora, a fim de encontrar uma lista completa de drivers e utilitários que estão disponíveis para cada sistema operacional.

A Dell está ciente de que nem todas as impressoras tem drivers no Site de suporte ao produto da Dell para a versão do Windows instalada em seu computador. Os drivers serão publicados no site de suporte ao produto da Dell assim que ficarem disponíveis. Como alternativa, instalar drivers de uma versão mais antiga do Windows no modo de compatibilidade pode funcionar no momento; algumas ou todas as funcionalidades da impressora podem funcionar com a versão do Windows instalada em seu computador. Para obter mais informações, consulte o artigo da base de conhecimento Dell, Como instalar drivers de impressora de uma versão anterior do Windows.

Voltar ao início


5. Procurar por códigos de erro da impressora

Há várias opções para localizar informações sobre códigos de erro da impressora:

  • Acesse a Dell Support Page (Página de Suporte Dell) e insira o erro na caixa de pesquisa na parte superior da página.
  • Faça o download do manual de sua impressora e use a função de pesquisa (Ctrl+F) para informar o erro.
  • Acesse a Página de Pesquisa do Google e insira o erro na caixa de pesquisa.
    NOTAS:

Voltar ao início


6. Download e visualização dos manuais das impressoras

Para obter uma lista concisa de manuais ou guias para sua impressora Dell, execute as etapas a seguir.

  1. Navegue até a página de manuais de produtos Dell.
  2. Há duas opções para obter manuais e guias para a sua impressora Dell.
    Nota: o processo de detecção automatizada do produto não funciona em impressoras.
    • Digite sua etiqueta de serviço, código de serviço expresso ou modelo do produto.
      Nota: Para obter informações sobre como localizar a etiqueta de serviço da sua impressora, consulte a página Como localizar a etiqueta de serviço em uma impressora Dell.
    • Toque ou clique em Procurar todos os Produtos. Em seguida:
      1. Toque ou clique em Eletrônicos e Acessórios.
      2. Toque ou clique em Impressoras e Acessórios.
      3. Toque ou clique em Impressoras Dell, Impressoras multifuncionais, Impressoras preexistentes ou Impressoras inteligentes.
      4. Selecione o modelo da sua impressora (o número do modelo da impressora está localizado na parte frontal da impressora).
      5. Selecione PDF ou HTML ao lado do manual e do guia desejados para iniciar o download. Quando os manuais ou guias estiverem disponíveis em outros idiomas, um menu suspenso permitirá que você altere o idioma.

    Nota: a maioria dos manuais e guias está disponível no formato PDF, pois essa é a maneira mais fácil de visualizá-los. Se um leitor de PDF ainda não estiver instalado, um leitor de PDF (Acrobat Reader) estará disponível gratuitamente no site da Adobe. Link externo

Voltar ao início


7. Problemas de qualidade de impressão da impressora a laser da Dell

Para encontrar informações sobre resolver problemas de qualidade de impressão que são específicos para a sua impressora, execute uma ou mais das opções abaixo.

  • Para obter uma lista concisa dos artigos da base de conhecimento da sua impressora Dell, execute as etapas a seguir.

    1. Acesse a página Dell Product Support (Suporte ao produto Dell).
    2. Há duas opções para obter artigos para a sua impressora Dell.
      Nota: o processo de detecção automatizada do produto não funciona em impressoras.
      • Digite sua etiqueta de serviço, código de serviço expresso ou modelo do produto.
        Nota: Para obter informações sobre como localizar a etiqueta de serviço da sua impressora, consulte a página Como localizar a etiqueta de serviço em uma impressora Dell.
      • Toque ou clique em Procurar todos os Produtos. Em seguida:
        1. Toque ou clique em Eletrônicos e Acessórios.
        2. Toque ou clique em Impressoras e Acessórios.
        3. Toque ou clique em Impressoras Dell, Impressoras multifuncionais, Impressoras preexistentes ou Impressoras inteligentes.
        4. Selecione o modelo da sua impressora (o número do modelo da impressora está localizado na parte frontal da impressora).
        5. Selecione a guia Documentação quando não estiver nela, para ver quais artigos estão disponíveis.

  • Acesse a Dell Support Page (Página de Suporte Dell) e procure por qualidade de impressão usando a caixa de pesquisa na parte superior da página.
    Nota: Se você obtiver muitos resultados usando apenas as palavras "qualidade de impressão", inclua o número do modelo de sua impressora.
  • Faça download do manual para a sua impressora e use a função de pesquisa (Ctrl + F), procure a seção qualidade de impressão (se disponível). Para obter mais informações sobre como fazer o download ou visualizar o manual para a sua impressora, consulte a seção Como fazer download e visualizar os manuais da impressora.
  • Acesse a Página de Pesquisa do Google e insira qualidade de impressão na caixa de pesquisa, e inclua o número do modelo de sua impressora.

Voltar ao início


8. Solução de problemas de envio de fax

Consulte o artigo da Base de conhecimento Dell, Como resolver problemas de fax para obter ajuda na solução de problemas de fax.

Voltar ao início


Suporte da impressora
Mais informações podem ser encontradas no Guia do usuário do modelo de sua impressora. Também é possível acessar o site de suporte da impressora para obter mais informações, artigos e vídeos sobre solução de problemas.  

Compra de toner e outros suprimentos de impressoras a laser Dell

Reciclagem Dell
 


Nota: Recomenda-se usar somente toners, tambores e cilindros de transferência ou outros itens consumíveis da marca da Dell em nossas impressoras a laser. A Dell não pode garantir a compatibilidade ou a qualidade de impressão de qualquer item consumível de terceiros.

Przyczyna

Nenhuma informação de causa disponível.

Rozwiązanie

Nenhuma informação de resolução disponível.

Dodatkowe informacje

Produkty, których dotyczy problem

Dell 1100 Laser Mono Printer, Dell 1110 Laser Mono Printer, Dell 1125 Multifunctional Laser Printer, Dell 1130 Laser Mono Printer, Dell 1130n Laser Mono Printer, Dell 1133 Laser Mono Printer, Dell 1135n Multifunction Mono Laser Printer , Dell 1230c Color Laser Printer, Dell 1235cn Color Laser Printer, Dell 1250c Color Laser Printer, Dell 1320c Color Laser Printer, Dell 1350cnw Color Laser Printer, Dell 1355cn/cnw Color Laser Printer, Dell 1600n Multifunction Mono Laser Printer, Dell 1700/n Mono Laser Printer, Dell 1710/n Mono Laser Printer, Dell 1720/dn Mono Laser Printer, Dell 1815dn Multifunction Mono Laser Printer, Dell 2130cn Color Laser Printer, Dell 2135cn Color Laser Printer, Dell 2145cn Multifunction Color Laser Printer, Dell 2150cn/cdn Color Laser Printer, Dell 2155cn/cdn Color Laser Printer, Dell 2230d/dn Mono Laser Printer, Dell 2330d/dn Mono Laser Printer, Dell 2335dn Multifunctional Laser Printer, Dell 2350d/dn Mono Laser Printer, Dell 2355dn Multifunction Mono Laser Printer, Dell 3000cn Color Laser Printer, Dell 3010cn Color Laser Printer, Dell 3100cn Color Laser Printer, Dell 3110cn Color Laser Printer, Dell 3115cn Color Laser Printer, Dell 3130cn Color Laser Printer, Dell 3330dn Mono Laser Printer, Dell 3333/3335dn Mono Laser Printer, Dell 5100cn Color Laser Printer, Dell 5110cn Color Laser Printer, Dell 5130cdn Color Laser Printer, Dell 5200n Mono Laser Printer, Dell 5210n Mono Laser Printer, Dell 5230n/dn Mono Laser Printer, Dell 5310n Mono Laser Printer, Dell 5330dn Workgroup Mono Laser Printer, Dell 5350dn Mono Laser Printer, Dell 5530/dn Mono Laser Printer, Dell 5535dn Mono Laser MFP, Dell 7130cdn Color Laser Printer, Dell 7330dn Mono Laser Printer, Dell B1160 Mono Laser Printer, Dell B1160w Wireless Mono Laser Printer, Dell B1163 Multifunction Mono Laser Printer, Dell B1163/W Multifunction Mono Laser Printer, Dell B1165nfw Multifunction Mono Laser Printer, Dell B1260dn Laser Printer, Dell B1265dfw Multifunction Mono Laser Printer, Dell B1265dnf Mono Laser Printer MFP, Dell B2360d Mono Laser Printer, Dell B2360dn Mono Laser Printer, Dell B2375dfw Mono Multifunction Printer, Dell B2375dnf Mono Multifunction Printer, Dell B3460dn Mono Laser Printer, Dell B3465dn Mono Laser Multifunction Printer, Dell B3465dnf Mono Laser Multifunction Printer, Dell B5460dn Mono Laser Printer, Dell B5465dnf Mono Laser Printer MFP, Dell C1660W Color Laser Printer, Dell C1760NW Color Laser Printer, Dell C1765NF MFP Laser Printer, Dell C1765NFW MFP Laser Printer, Dell C2660dn Color Laser Printer, Dell C2665dnf Color Laser Printer, Dell C3760dn Color Laser Printer, Dell C3760n Color Laser Printer, Dell C3765dnf Color Laser Printer, Dell C5765DN MFP Color Laser Printer, Dell C7765DN MFP Color Laser Printer, Dell E310dw Printer, Dell E514dw Multifunction Printer, Dell E515dn Multifunction Printer, Dell E515dw Multifunction Printer, Dell E525w Color Multifunction Printer, Dell H625cdw Cloud MFP Laser Printer, Dell H815dw Cloud MFP Printer, Dell H825cdw Cloud MFP Laser Printer, Dell M5200 Medium Workgroup Mono Laser Printer, Dell 1125 Mono Laser MFP, Dell P1500 Personal Mono Laser Printer, Dell Workgroup Laser Printer S2500/S2500n, Dell S2810dn Smart Printer, Dell S2815dn Smart MFP printer, Dell S2825cdn Smart MFP Laser Printer, Dell S2830dn Smart Printer, Dell Color Smart Printer S3840cdn, Dell Color Smart Multifunction Printer S3845cdn, Dell S5830dn Smart Printer, Dell Color Smart Printer S5840cdn, Dell W5300 Workgroup Laser Printer ...
Właściwości artykułu
Numer artykułu: 000132659
Typ artykułu: Solution
Ostatnia modyfikacja: 28 paź 2024
Wersja:  16
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.