Objawy
Właściciele komputerów Inspiron 15 (3542)/14 (3442)/17 (5748) z systemem Windows 10 mogą spotkać się z sytuacją, w której po upływie 2 lub więcej godzin bezczynności komputer przestanie odpowiadać po przejściu do trybu uśpienia lub hibernacji bądź też samoistnie się wyłączy. Komputer nie będzie reagować na kilkakrotne naciskanie przycisku zasilania w celu uruchomienia i nie będzie widocznych żadnych oznak, że komputer jest włączony.
Przyczyna
Ten problem występuje z powodu wersji oprogramowania wewnętrznego Intel Management Engine Firmware, którą należy zaktualizować, aby komputer współpracował prawidłowo ze sterownikiem Intel Management Engine systemu Windows 10, który jest zainstalowany na komputerze. Bieżąca kombinacja sterownika i oprogramowania sprzętowego może podczas wyłączania komputera powodować sytuację, która uniemożliwi pełne wyłączenie komputera. W takim wypadku komputer nie reaguje na zdarzenia związane z zasilaniem, takie jak naciśnięcie przycisku zasilania.
Rozwiązanie
Aby przywrócić normalne działanie komputera, przytrzymaj przycisk zasilania przez co najmniej 15 sekund, a następnie go zwolnij. Ponownie naciśnij przycisk zasilania, a komputer powinien włączyć się poprawnie. Jeśli komputer nadal się nie włącza, wyjmij baterię i zamontuj ją ponownie. Jeśli bateria jest rozładowana i nie można uruchomić komputera, podłącz zasilacz, aby naładować baterię.
UWAGA: UWAGA: aby uzyskać więcej informacji na temat wyjmowania baterii, otwórz stronę
Inspiron 3542 — internetowa instrukcja obsługi i kliknij opcję Inspiron 15 3542 — podręcznik użytkownika. Zapoznaj się z sekcjami Wyjmowanie baterii i Wymiana baterii.
Rozwiązanie długoterminowe:
Dell opublikowała aktualizację i jest dostępna do bezpośredniego pobrania z:
Aplikacja do aktualizacji Intel Haswell Me PD v 9.5.55.1948 Update. Aby uzyskać więcej informacji o instalowaniu aktualizacji, wykonaj instrukcje instalacji na stronie aktualizacji lub zapoznaj się z artykułem bazy wiedzy Dell
Jak pobrać i zainstalować sterownik
UWAGA: UWAGA: firma Dell zaleca zainstalowanie niniejszej aktualizacji tak szybko, jak to możliwe, aby zapewnić niezawodne działanie komputera.
Produkty, których dotyczy problem
Inspiron 3442, Inspiron 3542, Inspiron 5748