Hopp til hovedinnhold
  • Legg inn bestillinger raskt og enkelt
  • Vis bestillinger og spor forsendelsesstatus
  • Opprett og få tilgang til en liste over produktene dine
  • Administrer Dell EMC-områder, produkter og kontakter for produktnivå ved hjelp av virksomhetsadministrering.

Le luci non rispondono sui computer Alienware e serie G dopo l'installazione di Alienware Command Center

Sammendrag: Se le luci sul sistema Alienware in uso si spengono o non rispondono più alle modifiche effettuate, è possibile provare a eseguire un'installazione di riparazione utilizzando la versione più recente di Alienware Command Center. Per scaricare la versione più recente di Alienware Command Center, visitare il sito di supporto Dell. ...

Det kan hende at denne artikkelen er oversatt automatisk. Hvis du har tilbakemeldinger angående kvaliteten, kan du gi oss beskjed ved hjelp av skjemaet nederst på denne siden.

Artikkelinnhold


Symptomer

SLN319241_en_US__1iC_aw_alienhead_mr_v1 Descrizione  

Quando si installa Alienware Command Center, il firmware ELC potrebbe danneggiarsi e le luci sul sistema non si accendono o non rispondono alle modifiche effettuate in Alienware Command Center.

Il firmware ELC potrebbe risultare danneggiato per diversi motivi, tra cui un arresto improvviso, la disconnessione o il ricollegamento dell'adattatore CA durante l'installazione.

     

Sistemi supportati:

 
  Sistemi Alienware e Dell serie G che supportano Alienware Command Center 5.0 e versioni successive  
 

Soluzione

Eseguire un'installazione di riparazione per Alienware Command Center seguendo la procedura riportata qui di seguito:

  1. Scaricare la versione più recente di Alienware Command Center dalla pagina dei Driver di Dell

  2. Eseguire l'installazione senza disinstallare la versione precedente di Alienware Command Center

  3. Una volta avviata l'installazione, viene richiesto di scegliere tra l'opzione Modify, Repair o Remove

     
    SLN319241_en_US__2I_awcc_fw_corrupt_01_mr_v1a
     
  4. Cliccare su Repair per forzare l'installazione e l'aggiornamento del firmware.

  5. Riavviare il sistema e verificare se i problemi persistono

Torna all'inizio


Årsak

Logo Alienware

  Twitter   YouTube   Facebook   Testa Alienware

Oppløsning


 
Supporto fuori garanzia  Fuori garanzia? Nessun problema: cliccare qui, inserire il codice di matricola e visualizzare le offerte disponibili. 
Attualmente, le offerte sono disponibili solo per i clienti di PC in Stati Uniti, Canada, Regno Unito e Francia. Server e storage non applicabili.

Artikkelegenskaper


Berørt produkt

G Series, Alienware

Dato for siste publisering

10 apr. 2021

Versjon

5

Artikkeltype

Solution