Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen

El volumen del altavoz es bajo o está apagado en los monitores Dell S2422HZ y S2722DZ

Samenvatting: En el siguiente artículo, se proporciona información para resolver un problema de parlantes en los monitores Dell S2422HZ y S2722DZ. El audio es bajo o no se escucha en absoluto.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen


Los parlantes del monitor emiten sonido bajo o no lo hacen

 

En ciertas condiciones, S2422HZ y los propietarios de monitores de S2722DZ pueden experimentar problemas de audio con los parlantes integrados del monitor:

  • No se escucha audio en los parlantes del monitor.
  • El audio que se escucha en los parlantes del monitor es bajo.


Volver al principio

 

Oorzaak

Las siguientes son las dos causas principales que se deben identificar:

  • La ruta de audio de Echo Canceling Speakerphone (S2422HZ o S2722DZ) no está seleccionada en el dispositivo de reproducción de Windows.
  • El cable USB entre el monitor y la computadora no está conectado.


Volver al principio

 

Oplossing

Realice los siguientes pasos para resolver este problema:

  1. Asegúrese de que el cableado del monitor a la computadora o la estación de acoplamiento esté conectado correctamente.

    • Cable USB Type-C a Type-C

    • Cable USB Type-A a Type-C y un cable HDMI

    • Cable USB Type-A a Type-C y un cable DisplayPort (DP)

    NOTA: Los cables USB Type-A a USB Type-C, HDMI y DP son una compra opcional y no se envían junto con el monitor.
  2. Haga clic en el icono de volumen en el área de notificación de la barra de tareas de Windows y mueva la barra de volumen hacia arriba para comprobar si el volumen del monitor se vuelve más alto. (Consulte la Figura 1).

    Ícono de volumen

    (Figura 1 : Ícono de volumen)

  3. Si el audio permanece apagado o bajo, seleccione Cancelación de eco del altavoz (S2422HZ o S2722DZ) en el dispositivo de reproducción de Windows:

    1. Haga clic con el botón secundario en el icono de volumen.

    2. Haga clic en Abrir configuración de sonido.

    3. Ajuste el volumen del altavoz a 100.

      Configuración de sonido de Windows

      (Figura 2 : Opciones de sonido)

  4. Seleccione el altavoz de cancelación de eco (S2422HZ o S2722DZ) como el altavoz de salida de la aplicación de conferencia.

    1. Abra la configuración de audio de la aplicación de conferencia.

    2. Ajuste el volumen del altavoz a 100.

      Configuración de sonido de conferencia

      (Figura 3 : Configuración de la aplicación de conferencia)

  5. Active el sonido del parlante en la Visualización en pantalla del monitor:

    1. Abra el menú.

    2. Vaya a Audio and webcam.

    3. Vaya al parlante.

    4. Asegúrese de que no esté silenciado y de que el volumen esté configurado en 100. (Consulte la Figura 4, solo en inglés)

      Configuración del parlante de OSD

      (Figura 4 : Visualización en pantalla)

NOTA: Si solo tiene el cable HDMI o DP conectado del monitor a la computadora. Solo se muestra un orador, ya sea el S2422HZ o el S2722DZ . El micrófono y el altavoz con cancelación de eco no son compatibles con esta selección. Esta selección es adecuada solo para la reproducción de audio. Seleccione la ruta de audio Echo Canceling Speakerphone (S2422HZ o S2722DZ).
 
NOTA: El S2422HZ y S2722DZ monitor se envía con un cable USB-C a USB-C. Si la computadora no tiene un puerto USB-C, debe comprar un cable USB-A a USB-C por separado. La cámara web y el micrófono solo funcionan cuando se conecta un cable USB de la computadora al monitor. El audio es compatible a través de un cable USB Type-C a USB Type-C, HDMI o DisplayPort.
 


Volver al principio

 
 

Getroffen producten

Dell S2422HZ, Dell S2722DZ
Artikeleigenschappen
Artikelnummer: 000191535
Artikeltype: Solution
Laatst aangepast: 25 jul. 2024
Versie:  5
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.