Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen
  • Beheer uw Dell EMC locaties, producten en contactpersonen op productniveau met Company Administration.

Dell S2422HZ 或 S2722DZ 顯示器上沒有網路攝影機可運作或偵測不到網路攝影機

Samenvatting: 下列文章提供解決 Dell S2422HZ 和 S2722DZ 顯示器上的彈出式網路攝影機問題相關資訊。

Dit artikel is mogelijk automatisch vertaald. Als u feedback hebt over de kwaliteit, laat het ons dan weten via het formulier onderaan deze pagina.

Article content


Symptomen

Dell S2422HZ 或 S2722DZ 顯示器的使用者可能會遇到顯示器內建網路攝影機的問題。使用下列應用程式時,網路攝影機無法運作或偵測不到:

  • Windows 攝影機應用程式
  • 會議應用程式:
    • Zoom
    • Skype for Business
    • Webex
    • Citrix GoToMeeting
    • Ringcentral Video
    • Microsoft Teams
    • Google Meetings

Oorzaak

要識別的兩個根本原因為:

  • 網路攝影機未彈出,無法在顯示器頂部看到。
  • 未插入顯示器和電腦之間的 USB 纜線。

Oplossing

使用下列步驟以解決此問題:

  1. 確定顯示器至電腦或擴充基座的纜線已正確插入。

    • USB Type-C 轉 Type-C 纜線

    • USB Type-A 轉 Type-C 纜線,以及一條 HDMI 纜線

    • USB Type-A 轉 Type-C 纜線,以及一條 DisplayPort (DP) 纜線

    :USB Type-A 轉 USB Type-C、HDMI 和 DP 纜線為選購項目,且不隨附於顯示器。
  2. 請確定網路攝影機處於彈出位置。(網路攝影機僅能在此狀態下啟用。請參閱圖 1)

    顯示器網路攝影機位置

    (圖 1 顯示器網路攝影機位置)

  3. 啟用對會議應用程式的網路攝影機存取權:

    1. 開啟 Windows 設定

    2. 瀏覽至隱私類別。

    3. 向下前往攝影機

    4. 您的選項位於右側窗格中。(請參閱圖 2,僅限英文版)

      Windows 設定中的「攝影機選項」

      (圖 2「攝影機選項」)

  4. 在螢幕顯示 (OSD) 中啟用網路攝影機:

    1. 開啟功能表

    2. 瀏覽至音訊和網路攝影機

    3. 前往網路攝影機

    4. 確定已啟用。(請參閱圖 3,僅限英文版)

      螢幕顯示

      (圖 3 螢幕顯示)

  5. 開啟您的會議應用程式,並確定已選取 Dell Monitor RGB 網路攝影機

:如果您的顯示器與電腦之間只有透過 HDMI 或 DP 纜線連接。無論是 Dell S2422HZ 或 Dell S2722DZ,皆只會顯示一個喇叭。此選項不支援麥克風和回音消除喇叭。此選項僅適用於音訊播放。建議您選取回音消除喇叭 (S2422HZ 或 S2722DZ) 音訊路徑。

Extra informatie

建議的文章

以下是一些與本主題相關的建議文章,您可能會感興趣。

Artikeleigenschappen


Getroffen product

Dell S2422HZ, Dell S2722DZ

Datum laatst gepubliceerd

18 apr. 2024

Versie

5

Artikeltype

Solution