Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen

对 Windows 中的光驱识别问题进行故障处理

Samenvatting: 了解如何在戴尔台式机或笔记本电脑上诊断和修复 Windows 11 和 Windows 10 中的 CD、DVD 或蓝光驱动器识别问题。

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

受影响的操作系统:

  • Windows 11
  • Windows 10

如果 Microsoft Windows 或其他应用程序中无法识别您的 CD、DVD 或蓝光光驱,下面的说明可帮助您诊断并解决问题。

Oorzaak

Microsoft Windows 或其他应用程序看不到或未检测到 CD、DVD 或蓝光驱动器的原因可能有多种。下面是一些说明,在某些情况下,如果驱动器未完全出现故障,可能会帮助您解决问题。

如果您的CD,DVD或蓝光驱动器在 文件资源管理器或“我的电脑” 中未出现(在Microsoft Windows 7和早期版本的Microsoft Windows中称为Windows资源管理器),并且驱动器在设备管理器中标有黄色感叹号,请使用下面的故障诊断说明。在设备管理器中,您可能还会注意到 “属性 ”选项卡下的“设备状态”区域中列出了以下错误之一。要查看设备管理器,请执行以下操作:按Windows键 + R打开Run(“运行”)对话框。在Run(“运行”)对话框中键入devmgmt.msc,然后按Enter键以查看Device Manager(“设备管理器”)。

  • 由于其配置信息(注册表中)不完整或损坏,Windows无法启动此硬件设备。(代码 19)
  • 设备无法正常工作,因为 Windows 无法加载此设备所需的驱动程序。(代码31)
  • 此设备的驱动程序(服务)已禁用。备用驱动程序可能会提供此功能。(代码32)
  • Windows无法加载用于此硬件的设备驱动程序。驱动程序可能已损坏或缺失。(代码39)
  • Windows成功加载用于此硬件的设备驱动程序,但无法找到硬件设备。(代码41)

下面的说明可用于内部和外部CD、DVD或蓝光光驱,但部分基础知识可能稍有差异。

提醒:下面的说明适用于以下 Microsoft Windows 操作系统,但是某些说明可能会因 Microsoft Windows 的较旧版本而略有不同:
  • Windows 11
  • Windows 10

Oplossing

单击下面的故障诊断步骤了解详细说明。如果问题未解决,请转至下一故障诊断步骤。

确保在 BIOS 和系统设置中识别驱动器。此步骤仅适用于带有内部驱动器的计算机。

  1. 重新启动计算机,并且在启动期间按F2键。
  2. 验证是否在 BIOS 中检测到驱动器(图 1、2 和 3)。如果是,请转至下一步。
    有关更多信息,请参阅戴尔知识库文章 下载和查看手册的说明(英文版)。
    BIOS 选项 1
    图 1:BIOS


    BIOS 选项 2中的光驱图 2:BIOS


    BIOS 选项 3中的光驱图 3:BIOS 中的光驱
 
  • 如果在 BIOS 中未检测到驱动器,则必须断开并重新连接计算机上的驱动器。
    有关如何断开并重新连接 CD、DVD 或蓝光光驱的更多说明,请参阅戴尔知识库文章 下载和查看手册的说明(英文版)。
  • 如果仍未检测到驱动器,请联系戴尔技术支持以获得保修期内维修选项。

您可以运行 Microsoft Windows 内置的 Windows Hardware and Devices 故障排除程序。硬件和设备疑难解答仅在 Microsoft Windows 7、Windows 8、Windows 8.1 和 Windows 10 中可用。
要运行硬件和设备疑难解答,请执行以下操作:

  1. Windows 键+ R 打开Run(运行)对话框。
  2. Run(运行)对话框中,键入control,然后按Enter键。
  3. 在右上角控制面板的搜索框中,键入疑难解答,然后单击疑难解答
  4. Hardware and Sound(硬件和声音)项目下,单击Configure a device(配置设备)。
    提醒:您必须使用具有管理员权限的帐户登录到 Windows。如果您在运行Hardware and Devices故障诊断程序时收到User Account Control(“用户帐户控制”)发出的任何提示,则单击Yes(是)。

Windows 10 和 Windows 11

  1. 单击 Start
  2. 打开Settings(设置)
  3. 单击 “更新和安全”,然后单击“疑难解答”。
  4. 单击 硬件和设备,然后转至 运行疑难解答
  5. 按照屏幕上的说明运行疑难解答。

CD、DVD 或蓝光驱动器的驱动程序包含在操作系统中,因此不需要安装特定的驱动程序。卸载驱动程序并重新启动计算机并重新安装驱动程序,这可解决与设备驱动程序相关的大多数问题。

要卸载并重新安装此驱动程序,请按照下面的说明进行操作:

  1. Windows 键+ R 打开Run(运行)对话框。
  2. 在Run(“运行”)对话框中键入devmgmt.msc,然后按Enter键。
    提醒:您必须使用具有管理员权限的帐户登录到 Windows。如果您在运行Hardware and Devices故障诊断程序时收到User Account Control(“用户帐户控制”)发出的任何提示,则单击Yes(是)。
  3. 在Device Manager(“设备管理器”)窗口中,展开DVD/CD-ROM drives(DVD/CD-ROM驱动器)。右键单击列出的CD/DVD/蓝光光驱,然后单击Uninstall(卸载)。
  4. 单击OK(确定)以确认要移除此设备。
  5. 重新启动计算机(重新启动完成后,操作系统会自动安装所需的驱动程序)。

有关计算机上CD、DVD或蓝光光驱的任何其他问题,请参阅戴尔知识库文章 对Microsoft Windows中的CD/DVD或蓝光光驱问题进行故障诊断(英文版)。

Extra informatie

Getroffen producten

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Artikeleigenschappen
Artikelnummer: 000134006
Artikeltype: Solution
Laatst aangepast: 23 jan. 2025
Versie:  13
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.