Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen

故障診斷 Windows 的光碟機識別問題

Samenvatting: 瞭解如何在 Dell 桌上型電腦或筆記型電腦上診斷和修正 Windows 11 和 Windows 10 中的 CD、DVD 或藍光光碟機辨識問題。

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

受影響的作業系統:

  • Windows 11
  • Windows 10

下列指示可協助您診斷和解決 CD、DVD 或藍光光碟機無法在 Windows 或其他應用程式中識別的問題Microsoft。

Oorzaak

Windows 或其他應用程式Microsoft看不到或偵測不到 CD、DVD 或藍光光碟機的原因可能有多種。以下是一些說明,如果磁碟機尚未完全故障,可能會協助您在某些情況下解決問題。

如果在 檔案總管或「我的電腦 」中看不到您的 CD、DVD 或藍光光碟機 (在 Windows 7 Microsoft和更舊版本的 Microsoft Windows 中稱為「檔案總管」,且光碟機在「裝置管理員」中標有黃色驚嘆號,請使用以下故障診斷指示。在裝置管理員中,您可能也會注意到下列其中一個錯誤列在 「內容 」標籤下的裝置狀態區域中。若要檢視裝置管理員:按下 Windows 標誌 + R 鍵,以開啟執行對話方塊。在「執行」對話方塊中輸入 「devmgmt.msc 」,然後按下 Enter 鍵以檢視裝置管理員。

  • Windows 無法啟動此硬體設備,因為其配置資訊(在註冊表中)不完整或損壞。(代碼 19)
  • 裝置無法正常運作,因為 Windows 無法載入此裝置所需的驅動程式。(代碼 31)
  • 此裝置的驅動程式 (服務) 已停用。可能有替代驅動程式提供此功能。(代碼 32)
  • Windows 無法載入此硬體的裝置驅動程式。驅動程式可能已損毀或遺失。(代碼 39)
  • Windows 已成功載入此硬體的裝置驅動程式,但找不到硬體裝置。(代碼 41)

下列指示適用於內建和外接式 CD、DVD 或藍光光碟機,但部分基礎知識可能有所不同。

注意:以下指示適用於下列 Microsoft Windows 作業系統,但某些指示可能會因 Microsoft Windows 較舊版本而略有不同:
  • Windows 11
  • Windows 10

Oplossing

如需更多指示,請按一下下方的故障診斷步驟。若無法解決問題,請前往下一個步驟。

確定在 BIOS 和系統設定中可識別該磁碟機。此步驟僅適用於配備內部磁碟機的電腦。

  1. 重新開機電腦,並在重新開機時輕觸 F2 鍵。
  2. 確認是否在 BIOS 中偵測到磁碟機 (圖 1、2 及 3)。如果是,請前往下一個步驟。
    如需更多資訊,請參閱 Dell 知識文章 下載和檢視手冊的說明
    BIOS 選項 1
    圖 1:BIOS


    BIOS 選項 2中的光碟機圖 2:BIOS


    BIOS 選項 3中的光碟機圖 3:BIOS 中的光碟機
 
  • 如果未在 BIOS 中偵測到磁碟機,您必須在電腦上中斷連線並重新連接磁碟機。
    如需如何中斷並重新連接 CD、DVD 或藍光光碟機的更多指示,請參閱 Dell 知識文章 下載和檢視手冊的說明
  • 如果仍未偵測到磁碟機,請聯絡 Dell 技術支援 部門,以瞭解保固期內的維修選項。

您可以執行 Windows 內建的 Windows 硬體和裝置疑難排解Microsoft。硬體和裝置疑難排解僅適用於 Microsoft Windows 7、Windows 8、Windows 8.1 和 Windows 10。
若要執行硬體和裝置疑難排解:

  1. 按下 Windows 標誌 + R 鍵,以開啟執行對話方塊。
  2. 執行對話方塊中輸入 control,並按下 Enter 鍵。
  3. 在「控制台」右上角的搜尋方塊中,輸入故障診斷員,然後按一下故障診斷
  4. 硬體和音效項目下,按一下設定裝置
    注意:您必須使用具有管理員權限的帳戶登入 Windows。如果您在執行「硬體和裝置疑難排解員」時,收到「使用者帳戶控制」的任何提示,請按一下

Windows 10 和 Windows 11

  1. 按一下開始
  2. 開啟 「設定」
  3. 按一下 更新和安全性,然後按一下疑難排解
  4. 按一下 硬體和裝置,然後前往 執行故障診斷員
  5. 按照畫面上的指示執行故障診斷程式。

您的作業系統包含 CD、DVD 或藍光光碟機的驅動程式,因此不需要安裝任何特定的驅動程式。解除安裝驅動程式並重新啟動電腦,請重新安裝驅動程式,這可解決與裝置驅動程式相關的大多數問題。

若要解除安裝並重新安裝驅動程式,請按照以下指示操作:

  1. 按下 Windows 標誌 + R 鍵,以開啟執行對話方塊。
  2. 在「執行」對話方塊中,輸入 「devmgmt.msc 」並按下 Enter 鍵。
    注意:您必須使用具有管理員權限的帳戶登入 Windows。如果您在執行「硬體和裝置疑難排解員」時,收到「使用者帳戶控制」的任何提示,請按一下
  3. 在裝置管理員視窗中,展開 DVD/CD-ROM 光碟機。以滑鼠右鍵按一下列出的 CD/DVD/藍光光碟機,然後按一下解除 安裝
  4. 按一下,以確認您要移除此裝置。
  5. 重新開機電腦 (重新開機完成後,作業系統會自動安裝所需的驅動程式)。

如有電腦上 CD、DVD 或藍光光碟機的任何其他問題,請參閱 Dell 知識文章故障 診斷 Microsoft Windows 中的 CD/DVD 或藍光光碟機問題

Extra informatie

Getroffen producten

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Artikeleigenschappen
Artikelnummer: 000134006
Artikeltype: Solution
Laatst aangepast: 23 jan. 2025
Versie:  13
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.