메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Indicadores de status do chassi e LEDs de portadora de disco rígido para servidores, armazenamento e workstations Dell Precision Rack

요약: É recomendável primeiro verificar os LEDs de diagnóstico se houver uma falha no disco rígido. Os indicadores de luz do chassi são um recurso usado para verificar a integridade do sistema. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Quando se espera uma falha de disco rígido, é recomendável verificar os LEDs de diagnóstico em primeiro lugar. As workstations Server, Storage e Rack da Dell oferecem pelo menos uma das possibilidades listadas para verificar a integridade do sistema.

원인

Depois que um problema tiver sido claramente identificado no servidor, analise as informações na seguinte biblioteca de recursos para consultar as etapas adicionais de solução de problemas.

해결

Essa é uma visão geral das opções disponíveis para verificar a integridade do sistema pelos diferentes indicadores do chassi:

  1. LEDs de status da portadora de disco rígido
  2. Mensagens de erro do chassi: Servidores Dell PowerEdge de 11ª geração e mais antigos
  3. Mensagens de erro do chassi: Servidores Dell PowerEdge de 12ª geração


1: LEDs de status da portadora de disco rígido

Os LEDs na portadora de disco físico indicam o estado de cada disco físico. Cada portadora de unidade em seu enclosure possui dois LEDs: um LED de atividade (verde) e um LED de status (bicolor, verde/âmbar), conforme mostrado abaixo. O LED de atividade pisca sempre que a unidade é acessada.
LED Descrição
Apagado Slot vazio, a unidade ainda não foi detectada pelo sistema.
Verde sem piscar Unidade está on-line.
Luz verde piscando (250 milissegundos [ms]) A unidade está sendo identificada ou preparada para remoção.
Luz verde piscando (acesa 400 ms, apagada 100 ms) A unidade está sendo recriada ou submetida à operação de substituição de membro.
Luz âmbar piscando (125 ms) Falha na unidade.
Luz verde/âmbar piscando (verde acesa 500 ms / âmbar acesa 500 ms, apagada 1000 ms) Falha previsível relatada por unidade.
Luz verde piscando (verde acesa 3000 ms, apagada 3000 ms, âmbar acesa 3000 ms, apagada 3000 ms) Unidade transferida por solicitação do usuário ou outra condição não relacionada a falhas.


2 - Mensagens de erro do chassi: Servidor - Servidores Dell PowerEdge da 11ª geração e servidores de armazenamento mais antigos baseados em chassis comuns 

Os LEDs do chassi ou do LCD geralmente estão localizados na frente, no canto superior esquerdo.

LEDs do chassi: código de erro de armazenamento

 
SLN292269_en_US__2hddjp-indicators1
ou
SLN292269_en_US__3hddjp-indicators2
Configuração do dispositivo de armazenamento em andamento ou falha no subsistema de armazenamento.
 

Você encontrará uma lista completa de códigos de erro de LED aqui.

LCD do chassi: mensagens de erro 

Sistema do monitor:

O monitor usa uma luz traseira LED de duas cores com os seguintes modos de operação:

  • Para o estado de ID do sistema: Letras brancas em um fundo azul intermitente.
  • Para o estado Não alerta: Letras brancas em um fundo azul sólido.
  • Para o estado Alerta: Letras âmbar muito claras em um fundo âmbar escuro.
  • O modo de vídeo selecionado se aplica a todo o monitor. Todos os cinco caracteres são exibidos no mesmo modo.

Layout da mensagem:

Quando uma mensagem é exibida no LCD, os cinco primeiros caracteres da mensagem contêm o código de mensagem. O primeiro caractere do código define o tipo de mensagem, como mostrado na imagem abaixo (Figura 1 (somente inglês)).


SLN292269_en_US__4I_HDDJP_LCD_Status_JM_V1
Figura 1 - Layout do código de erro

 

Discos rígidos - código de mensagem: "x18xx"
Código de mensagem Cadeia da mensagem Prioridade da mensagem Comentários da mensagem Ação mínima necessária para remover uma mensagem do LCD Existe no SEL? Fase do sistema quando o evento pode ocorrer?
E1810 HDD ## Fault (Falha no disco rígido xx) Low Houve uma falha no disco rígido xx, conforme determinado pelo subsistema SAS. Ciclo de CA ou SEL limpo Sim POST, depois do POST
E1811 HDD ##RbldAbrt (Recompilação do disco rígido xx anulada) Low A recompilação do disco xx foi anulada. Ciclo de CA ou SEL limpo Sim POST, depois do POST
E1812 HDD ## Removed (disco rígido xx removido) Low O disco xx foi removido do sistema. Reinicialização do sistema ou o dispositivo foi recolocado/substituído/reparado. Sim POST, depois do POST

Figura 2: códigos de erros de disco rígido

Você encontrará uma lista completa de guias do usuário de códigos de erro de LED aqui.


3. Mensagens de erro do chassi: Servidores Dell PowerEdge da 12ª geração e mais novos e servidores de armazenamento com base em um chassi comum 

Os LEDs do chassi ou do LCD geralmente estão localizados na frente, no canto superior esquerdo.

Visão geral de LEDs do chassi de servidores da 12ª geração (Figura 3 (somente em inglês)):
 

SLN292269_en_US__5I_HDDJP-chassis LEDs_JM_V1
Figura 3: LEDs do chassi em servidores PowerEdge que executam o iDRAC8
 

LCD do chassi: código de erro

Código Mensagem Detalhes Ação
PDR0001 Falha detectada nonúmero> da unidade<. O controlador detectou uma falha no disco e o disco foi colocado off-line. Remova e recoloque o disco com falha.
PDR1016 O número> da unidade< é removido do compartimento<> de unidade de disco. O controlador detectou que o disco foi removido. Verifique a instalação do disco. Recoloque o disco com falha
 

Você encontrará uma lista completa de códigos de erro de LCD no manual de usuário aqui.

해당 제품

PowerEdge R210, PowerEdge R210 II, PowerEdge R220, PowerEdge R310, PowerEdge R320, PowerEdge R410, PowerEdge R415, PowerEdge R420, PowerEdge R510, PowerEdge R515

제품

PowerEdge R520, PowerEdge R610, PowerEdge R620, PowerEdge R6515, PowerEdge R6525, PowerEdge R710, PowerEdge R715, PowerEdge R720, PowerEdge R720XD, PowerEdge R7515, PowerEdge R7525, PowerEdge R7615, PowerEdge R7625, PowerEdge R810, PowerEdge R815 , PowerEdge R820, PowerEdge R910, PowerEdge R920 ...
문서 속성
문서 번호: 000191932
문서 유형: Solution
마지막 수정 시간: 12 8월 2024
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.