메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Dell PowerEdge : le système d’exploitation installé sur l’iDRAC vFlash ne démarre pas après une coupure de courant

요약: En cas de coupure de courant, les cartes iDRAC sont hors tension et nécessitent quelques minutes pour s’initialiser.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Après une réinitialisation de l’alimentation et la restauration de l’alimentation d’un serveur, le serveur ne peut pas démarrer à partir du système d’exploitation qui a été installé sur l’iDRAC vFlash.  Après plusieurs minutes, le serveur peut démarrer à partir de vFlash et du système d’exploitation pour démarrer. Le message d’erreur « no boot device available found » s’affiche.


 

Cause

La carte vFlash n’est pas accessible tant que l’iDRAC n’est pas entièrement initialisé. En cas de coupure de courant, les cartes iDRAC sont hors tension et nécessitent quelques minutes pour s’initialiser. Pendant ce temps, les ventilateurs tournent à leur vitesse maximale.
En outre, l’installation d’un système d’exploitation sur vFlash n’est pas prise en charge.

Cela s’applique à l’iDRAC 6, 7, 8 et 9.  Le guide de l’utilisateur de l’iDRAC pour la 14e génération sera mis à jour pour en tenir compte.

 

Configuration prise en charge

Il est possible de démarrer sur un IMG/ISO démarrable stocké sur vFlash. 

Démarrage à partir d’une partition
  • Vous pouvez définir une partition vFlash rattachée en tant qu’appareil de démarrage pour la prochaine opération de démarrage.
  • Avant de démarrer une partition, assurez-vous que la partition vFlash contient une image démarrable (au format .img ou .iso) pour démarrer à partir de l’appareil.
  • La fonctionnalité vFlash est activée.
  • Vous disposez des droits d’accès à Virtual Media.
 

원인

-

해결

-

해당 제품

PowerEdge M610, PowerEdge M610x, PowerEdge M620, PowerEdge M620 (for PE VRTX), PowerEdge M630, PowerEdge M630 (for PE VRTX), PowerEdge M710, PowerEdge M710HD, PowerEdge M820, PowerEdge M820 (for PE VRTX), PowerEdge M830, PowerEdge M830 (for PE VRTX) , PowerEdge M910, PowerEdge M915, PowerEdge R210, PowerEdge R210 II, PowerEdge R220, PowerEdge R230, PowerEdge R310, PowerEdge R320, PowerEdge R330, PowerEdge R410, PowerEdge R415, PowerEdge R420, PowerEdge R420XR, PowerEdge R430, PowerEdge R510, PowerEdge R515, PowerEdge R520, PowerEdge R530, PowerEdge R530xd, PowerEdge R610, PowerEdge R620, PowerEdge R630, PowerEdge R640, PowerEdge R710, PowerEdge R715, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge R810, PowerEdge R815, PowerEdge R820, PowerEdge R830, PowerEdge R910, PowerEdge R920, PowerEdge R930, PowerEdge R940, PowerEdge T310, PowerEdge T320, PowerEdge T330, PowerEdge T410, PowerEdge T420, PowerEdge T430, PowerEdge T610, PowerEdge T620, PowerEdge T630, PowerEdge T710 ...
문서 속성
문서 번호: 000141661
문서 유형: Solution
마지막 수정 시간: 06 10월 2021
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.