메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Dell Stampante laser cablata comunicazione di rete guasto

요약: Seguire le istruzioni per risolvere gli errori di comunicazione di rete cablata della stampante laser.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Nessuna informazione sui sintomi.

원인

Nessuna informazione sulle cause.

해결

Nota: Per le posizioni delle porte, istruzioni per la stampa di report e reimpostazione delle impostazioni della stampante (reset NVRAM), fare riferimento alla Guida dell'utente dell/manuali.
  • Verificare che la stampante sia selezionata come predefinita e sia online in stampanti e fax.
  • Stampare una pagina Impostazioni stampante o impostazioni di rete per conservare le impostazioni di rete della stampante.
  • Scaricare e installare la versione più recente del BIOS per il sistema in uso.
  • Controllare gli indicatori di stato della scheda di rete sul retro della stampante:
    • Una luce fissa o senza luci:
      1. Reinstallare il cavo di rete della stampante.
    • Controllare il funzionamento del cavo di rete della stampante utilizzandolo per collegare un computer funzionante alla rete. Se il computer non si connette alla rete, acquistare un cavo di ricambio.
  • Se il computer riesce ad accedere alla rete con il cavo di rete della stampante, ricollegare la stampante e ripristinarla alle impostazioni predefinite (ripristino NVRAM).
  • Stampare una pagina Impostazioni stampante o impostazioni di retee verificare che la stampante disponga di un indirizzo IP. Se la stampante non dispone di un indirizzo IP, contattare il supporto tecnico.
  • Un indicatore solido e un indicatore lampeggiante:
    1. Stampare una pagina Impostazioni stampante o impostazioni di retee individuare le impostazioni di rete per la stampante.
  • Provare ad eseguire il ping dell'indirizzo IP del gateway e dell'indirizzo del Supporto Dell per controllare il funzionamento della connessione a Internet. Se il ping richiede il timeout, contattare l'amministratore della rete per correggere il problema di rete o fornire le impostazioni di rete appropriate.
  • Se il ping riesce, provare ad effettuarlo per l'indirizzo IP della stampante. Se il ping riesce, verificare che l'indirizzo IP nella scheda porte nelle proprietà del driver della stampante corrisponda all'indirizzo IP della pagina di test della stampante.
  • Se il ping della stampante non riesce, ripristinare le impostazioni predefinite della stampante (reset NVRAM).
  • Stampare una pagina contenente le impostazioni della stampante o le relative impostazioni di rete e individuare l'indirizzo IP della stampante. Verificare che l'indirizzo IP sia valido per la rete.
    • L'indirizzo IP è valido: Tentare di eseguire nuovamente il ping della stampante.
      • Se il ping richiede il timeout, contattare l'amministratore della rete per correggere il problema di rete o fornire le impostazioni di rete appropriate.
      • Se il ping riesce, verificare che l'indirizzo IP nella scheda porte nelle proprietà del driver della stampante corrisponda all'indirizzo IP della pagina di test della stampante.
    • Indirizzo IP non valido: Assegnare manualmente un indirizzo IP alla stampante e tentare di eseguire nuovamente il ping della stampante. Se il ping non riesce ancora, contattare il supporto tecnico.

해당 제품

Dell 1100 Laser Mono Printer, Dell 1110 Laser Mono Printer, Dell 1130n Laser Mono Printer, Dell 1133 Laser Mono Printer, Dell 1230c Color Laser Printer, Dell 1250c Color Laser Printer, Dell 1600n Multifunction Mono Laser Printer , Dell 1700/n Mono Laser Printer, Dell 1720/dn Mono Laser Printer, Dell 2135cn Color Laser Printer, Dell 2145cn Multifunction Color Laser Printer, Dell 2155cn/cdn Color Laser Printer, Dell 2335dn Multifunctional Laser Printer, Dell 3115cn Color Laser Printer, Dell 3330dn Mono Laser Printer, Dell 3333/3335dn Mono Laser Printer, Dell 5130cdn Color Laser Printer, Dell 5210n Mono Laser Printer, Dell 5230n/dn Mono Laser Printer, Dell 5310n Mono Laser Printer, Dell 5330dn Workgroup Mono Laser Printer, Dell 5350dn Mono Laser Printer, Dell 5535dn Mono Laser MFP, Dell 7130cdn Color Laser Printer, Dell B1163 Multifunction Mono Laser Printer, Dell B1163/W Multifunction Mono Laser Printer, Dell P1500 Personal Mono Laser Printer, Dell Wireless Printer Adapter 3300 ...
문서 속성
문서 번호: 000134375
문서 유형: Solution
마지막 수정 시간: 13 4월 2021
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.