메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

BIOS-inställningar för att tillåta PXE-start på bärbara Dell Latitude-datorer

요약: Den här artikeln fungerar som en guide för att konfigurera BIOS-inställningarna för PXE-start på bärbara Dell Latitude-datorer.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Hur öppnar jag BIOS eller UEFI (även kallat systeminställningar)?

Om du vill öppna BIOS eller UEFI på en Dell-dator trycker du på F2 flera gånger när skärmbilden med Dell-logotypen visas under start.
Du kan också trycka på F12 flera gånger när skärmbilden med Dell-logotypen visas under start och välja BIOS Setup eller System Setup (systeminställningar) på menyn.

När du är på BIOS-skärmen ska följande BIOS-inställningar finnas på plats för PXE-start på bärbara Latitude-datorer. Det finns olika BIOS-användargränssnitt på den bärbara Latitude-datorn beroende på vilken modell du använder.


Obs! Se till att du har hämtat och installerat den senaste BIOS-uppdateringen som är tillgänglig för din bärbara Latitude-dator från Dell Support | Webbplatsen Drivrutiner och hämtningsbara filer finns i kategorin BIOS .

원인

Orsaksinformation är inte tillgänglig.

해결

Aktivera PXE-start i BIOS för Latitude 7x10 och 7x00

  1. Gå till General > Boot Sequence och välj sedan aktivera Windows Boot Manager (bild 1).

    Latitude-startsekvens
    Bild 1: Enable Windows Boot Manager

  2. Gå till Allmänna > avancerade startalternativ och välj sedan Aktivera UEFI-nätverksstack under (bild 2):

    Latitude aktivera UEFI-nätverksstack
    Bild 2: Aktivera UEFI-nätverksstack

  3. Eftersom de nyare modellerna av bärbara Latitude-datorer inte har någon NIC-anslutning kan du kontrollera att aktivera stöd för USB-start under System Configuration >USB Configuration (bild 3):

    Stöd för aktivering av USB-start för Latitude
    Bild 3: Aktivera startstöd för USB

  4. Kontrollera om du vill aktivera Thunderbolt, aktivera Thunderbolt Boot Support och aktivera TBT (och PCIE bakom TBT) förstartsmoduler under System Configuration-Thunderbolt> Adapter Configuration (bild 4), även om du inte ansluter till en Thunderbolt-docka:

    Latitude Aktivera startstöd för Thunberbolt
    Bild 4: Aktivera Thunderbolt-startstöd

  5. Beroende på hur PXE-servern har konfigurerats kan det vara nödvändigt att avaktivera Secure Boot Enable under General-Secure> Boot-Secure> Boot Enable tillfälligt tills avbildningsdistributionen har slutförts (bild 5):

    Latitude avaktivera säker start
    Bild 5: Disable Secure Boot

  6. Under Post Behavior (självtestbeteende) måste Fastboot (snabbstart ) ställas in på Thorough (grundlig) (bild 6):

    Latitude Fastboot – grundlig
    Bild 6: Ställ in Fastboot (snabbstart) på Thorough (grundlig)

Obs! Dell-dockningsstationer som använder Display-Link-drivrutiner (t.ex. D6000-serien och D3100) tillåter inte PXE-start. Drivrutiner för de här dockningsstationerna läses inte in i en miljö före Windows. Även om Dell inte rekommenderar att du startar PXE via en dockningsanslutning kan du göra det med en USB Type-C till Ethernet-dongel (t.ex. Dell SKU# 470-ABND) för att slutföra PXE-starten.

Aktivera PXE-start i BIOS för Latitude 7x20 och 7x30

  1. Välj Connection (anslutning) och kontrollera sedan att Enable UEFI Network Stack (aktivera UEFI-nätverksstack ) är aktiverat.

    Aktivera UEFI-nätverksstack i BIOS
    Bild 7: Aktivera UEFI-nätverksstack i BIOS

  2. Välj Integrerade enheter.
  3. Bläddra nedåt för att se USB/Thunderbolt-konfiguration och välj sedan Enable USB Boot Support (aktivera stöd för USB-start).

    Aktivera startstöd för USB och Thunderbolt
    Bild 8: Aktivera startstöd för USB och Thunderbolt

  4. Kontrollera att Enable Thunderbolt Boot Support är inställt på ON.
  5. Klicka på Apply Changes för att spara ändringarna.

추가 정보

해당 제품

7000 Series, Latitude 5300 2-in-1, Latitude 5300, Latitude 7300, Latitude 7400 2-in-1, Latitude 7400
문서 속성
문서 번호: 000131551
문서 유형: Solution
마지막 수정 시간: 16 5월 2023
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.