メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Blå skärm visas på bärbara Inspiron- eller Dell-datorer i G-serien när senaste BIOS är installerat

概要: Den här artikeln innehåller information om det blåskärmsfel som rapporteras på Inspiron 5405, Inspiron 5505 eller Dell G5 SE 5505 när den senaste BIOS-versionen är installerad.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Användare av bärbara Inspiron- eller Dell-datorer i G-serien kan rapportera instabilitet på den bärbara datorn och en blå skärm på skärmen med felkoden: ACPI_BIOS_ERROR (figur 1). Problemet uppstår när BIOS uppdateras till version 1.17.0 för bärbara Inspiron-datorer och 1.21.0 för bärbara datorer i Dell G-serien.

Blåskärm med felkod ACPI_BIOS_ERROR

Bild 1. Blåskärm med felkod ACPI_BIOS_ERROR

Berörda plattformar:

  • Dell G5 SE 5505
  • Inspiron 5405
  • Inspiron 5505

Berörda BIOS-versioner:

  • 1.17.0
  • 1.21.0

原因

Grundorsaken undersöks av Dells teknikteam.

解決方法

Nedgradera BIOS till version 1.16.0 för bärbara Inspiron-datorer och 1.20.0 för bärbara datorer i Dell G-serien.

対象製品

Dell G5 SE 5505, Inspiron 5405, Inspiron 5505
文書のプロパティ
文書番号: 000225809
文書の種類: Solution
最終更新: 12 6月 2024
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000225809
文書の種類: Solution
最終更新: 12 6月 2024
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。