メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

最新のBIOSがインストールされている場合、InspironまたはDell Gシリーズ ノートパソコンでブルー スクリーンが発生する

概要: この記事では、最新のBIOSがインストールされている場合に、Inspiron 5405、Inspiron 5505、またはDell G5 SE 5505で報告されるブルー スクリーン エラーについて説明します。

この記事は次に適用されます:   この記事は次には適用されません: 

現象

InspironまたはDell Gシリーズ ノートパソコンのユーザーが、ノートパソコンが不安定になり、画面にブルー スクリーンが表示され、エラー コードACPI_BIOS_ERROR(図1)。この問題は、BIOSをバージョン1.17.0(Inspironノートパソコンの場合)または1.21.0(Dell Gシリーズ ノートパソコンの場合)にアップデートした場合に発生します。

ブルー スクリーンとエラー コードACPI_BIOS_ERROR

図1ブルー スクリーンとエラー コードACPI_BIOS_ERROR

影響を受けるプラットフォーム:

  • Dell G5 SE 5505
  • Inspiron 5405
  • Inspiron 5505

影響を受けるBIOSバージョン:

  • 1.17.0
  • 1.21.0

原因

根本原因は、Dellエンジニアリング チームによって調査中です。

解決方法

BIOSをバージョン1.16.0(Inspironノートパソコンの場合)またはバージョン1.20.0(Dell Gシリーズ ノートパソコンの場合)にダウングレードします。

対象製品

Dell G5 SE 5505, Inspiron 5405, Inspiron 5505
文書のプロパティ
文書番号: 000225809
文書の種類: Solution
最終更新: 12 6月 2024
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000225809
文書の種類: Solution
最終更新: 12 6月 2024
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。