メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Højt hukommelsesforbrug på grund af SupportAssistAgent.exe

概要: Denne artikel indeholder oplysninger om SupportAssistAgent.exe, der forårsager højt hukommelsesforbrug (>90 %) i Jobliste.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Berørte produkter:

  • SupportAssist til hjemme-pc'er

Berørte versioner:

  • v3.13.x
  • v3.14.x

Berørte platforme:

  • Alienware
  • G-serien
  • OptiPlex
  • Latitude
  • Inspiron
  • Precision Workstations
  • Vostro
  • XPS

SupportAssist v3.13.x og 3.14.x i nogle maskiner forårsager højt hukommelsesforbrug. Når dette fænomen opstår, viser Task Manager hukommelsesforbrugsprocenten >90%.

Dette kan påvirke computerens ydeevne, mens computeren til tider holder op med at reagere, og skærmen bliver sort.

Task Manager viser SupportAssistAgent.exe højt hukommelsesforbrug
Figur 1: (Kun på engelsk) Task Manager viser SupportAssistAgent.exe højt hukommelsesforbrug

原因

IoT-forbindelsen udføres ved hjælp af Microsoft Azure SDK, som forårsager hukommelseslækage.

解決方法

Problemet er løst med den seneste version v4.0.3.

  • Den nyeste version opgraderes automatisk, eller du bliver bedt om at opgradere, når du åbner SupportAssist-brugergrænsefladen.
  • Du kan opgradere versionen manuelt. Du kan finde flere oplysninger i Udforsk SupportAssist for Home PCs.

Platformene nedenfor kan ikke opgraderes automatisk til SupportAssist v4.0.3.

Midlertidigt udelukkede perroner:

Platforme
Dell G15 5530
Dell G16 7630
Inspiron 14 5440
Inspiron 14 5445
Inspiron 14 7440 2-i-1
Inspiron 15 3520
Inspiron 15 3530
Inspiron 16 5640
Inspiron 16 5645
Vostro 14 3430
Vostro 15 3530
Vostro 16 5640
Vostro 3420
Vostro 3520
Bemærk: Brugere med disse platforme kan stadig opgradere ved at følge nedenstående trin.

Trin til manuel download og installation af SupportAssist v4.0.3:

  1. Installer den nyeste .net desktop runtime: https://dotnet.microsoft.com/download/dotnet/6.0 Dette hyperlink fører dig til et websted uden for Dell Technologies.

.NET Desktop Runtime 6.0.29
Figur 2: (Kun på engelsk) .NET Desktop Runtime 6.0.29

  1. For at finde systemtypen skal du søge efter Systemoplysninger i Windows-søgefeltet.

Systemoplysninger
Figur 3: (Kun på engelsk) Systemoplysninger

  1. Download den nyeste SupportAssist .msi (SupportAssistx64-4.0.3.61632.msi) fra Dells downloadkatalog.
  2. Download den nyeste SupportAssist .msp (SupportAssistx64-4.0.3.61632.msp) fra Dells downloadkatalog.
  3. Opret en mappe i C-drevet, og navngiv den SA.
  4. Kopier de downloadede .msi - og .msp-filer til SA-mappen i C-drevet.
  5. Åbn kommandoprompt som administrator
    1. Skriv msiexec /i C:\SA\SupportAssistx64-4.0.0.61632.msi /qb /l*v , og tryk på Enter. Vent på, at .msi installationen er fuldført.

.msi installationsvinduet.
Figur 4: (Kun på engelsk) .msi installationsvinduet.

  1. Skriv msiexec /p C:\SA\SupportAssistx64-4.0.3.61632.msp /qb /l*v og derefter trykke på Enter. Vent på, at .msp-installationen er fuldført.

Installationsvindue for .msp
Figur 5: (Kun på engelsk) .msp-installationsvindue

  1. Gå til Programmer, og åbn SupportAssist-programmet.

その他の情報

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, SupportAssist for Home PCs
文書のプロパティ
文書番号: 000223371
文書の種類: Solution
最終更新: 30 5月 2024
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。