メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Wake-on-LAN fungerer ikke over en USB til Ethernet-adapterforbindelse

概要: Følgende artikel indeholder oplysninger om, hvorfor Wake-on-LAN ikke fungerer på computere, der bruger en USB-adapter til deres Ethernet-forbindelse.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Wake-on-LAN fungerer ikke, når LAN-forbindelsen bruger en USB-adapter

 

Wake-on-LAN virker ikke gennem en USB-adapterforbindelse, når computeren er slukket. (S5-strømtilstand - slukket - på standby-strøm.)

Berørte produkter:

  • Dette gælder for alle computere, der bruger en USB til RJ45-adapter:
    • Adaptere til USB Type-A til Ethernet (NIC - Network Interface Card)
    • USB Type-C til Ethernet (NIC)-adaptere

原因

Dette fungerer, som vi forventer. For at Wake-on-LAN kan fungere, skal USB til NIC-adapteren bruge 5 V i S5-tilstand. Den skal bruge dette for at modtage Magic Package og derefter tænde for computeren fra S5-tilstand.

解決方法

Bemærk: Computeren virker efter hensigten.
 

Wake-on-LAN fås til computere med et indbygget NIC-stik. Den er også tilgængelig for dem, der bruger en strømforsynet dockingstation. (F.eks. WD15, WD19 eller WD19S).

Hvis du ikke har et indbygget Ethernet-stik eller adgang til en strømforsynet dock, fungerer Wake-on-LAN ikke på din computer.

Hvis din computer ikke har et indbygget Ethernet-stik, skal du have adgang til en strømforsynet dock for at løse dette.

対象製品

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Mobile Workstations, Dell Adapter USB-C To Ethernet, Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200, Dell Dock WD19, Dell Dock – WD19S
文書のプロパティ
文書番号: 000179586
文書の種類: Solution
最終更新: 04 10月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。