メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Wake-on-LAN does not work over a USB to Ethernet adapter connection

概要: The following article provides information about why Wake-on-LAN does not work on computers using a USB adapter for their Ethernet connection.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Wake-on-LAN does not work when the LAN connection uses a USB adapter

 

Wake-on-LAN does not work through a USB adapter connection when the computer is turned off. (S5 power state - soft off - on standby power.)

Affected Products:

  • This applies to every computer using a USB to RJ45 adapter:
    • USB Type-A to Ethernet (NIC - Network Interface Card) adapters
    • USB Type-C to Ethernet (NIC) adapters

原因

This is working as we would expect it to. For Wake-on-LAN to function, the USB to NIC adapter would need 5 V in the S5 state. It needs this in order to receive the magic package and then power the computer up from the S5 state.

解決方法

Note: The computer is working as designed.
 

Wake-on-LAN is available for those computers with an onboard NIC connector. It is also available for those who are using a powered docking station. (Such as the WD15, WD19, or WD19S.)

If you do not have an onboard Ethernet connector or access to a powered dock, then Wake-on-LAN is not going to work on your computer.

If your computer does not have an onboard Ethernet connector, you need access to a powered dock to resolve this.

対象製品

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Mobile Workstations, Dell Adapter USB-C To Ethernet, Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200, Dell Dock WD19, Dell Dock – WD19S
文書のプロパティ
文書番号: 000179586
文書の種類: Solution
最終更新: 04 10月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。