メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

ESXi 5.x - "성능이 저하되었습니다. I/O 레이턴시가 증가했습니다"라는 메시지가 vmkernel 로그에 표시됨

概要: 이 문서에서는 가능한 원인을 식별하는 방법에 대한 정보를 제공합니다. "Performance has deterorated. 원인을 식별하고 문제를 해결하는 방법에 대한 정보를 제공합니다.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

이 문서에서는 VMkernel 로그에 표시되는 "Performance has deteriorated. I/O latency increased" 메시지의 원인을 식별하고 문제를 해결하는 방법에 대한 정보를 제공합니다.

  

환경

  • VMware vSphere 5.x
  • Dell Equallogic PS 시리즈 어레이

     

문제

  • VMkernel.log에는 다음과 유사한 메시지가 표시됩니다.
    • Device naa.5000c5000b36354b performance has deteriorated. I/O latency increased from average value of 1832 microseconds to 19403 microsecond

       

가능한 원인

  • 디바이스 레이턴시가 증가하는 몇 가지 가능한 이유는 다음과 같습니다.
    • 대상에서 변경 사항 발생
    • 디스크 또는 미디어 오류
    • 디바이스 과부하 상태
    • 페일오버\부하 분산

       

문제 식별 및 문제 해결 단계

  • iSCSI 환경이 EqualLogic의 다음 내용을 준수하는지 확인합니다. 고성능 및 안정성을 위한 네트워크 구성 요구 사항 및 권장 사항.

  • 호스트 NIC, 스위치 및 어레이가 최신 드라이버/펌웨어 버전인지 확인합니다.

  • ESX 호스트에서 지연된 ACK 가 비활성화되어 있고 iSCSI 로그인 시간 초과 설정 이 60초로 설정되어 있는지 확인합니다.

    • Telnet\SSH 호스트 IP 주소로 직접 이동하여 다음 명령을 실행하고 결과를 확인합니다.
      vmkiscsid --dump-db | grep 지연된
      vmkiscsid --dump-db | grep login_timeout

      이러한 값은 각각 "0"과 "60"을 반영해야 합니다.

    • 비활성화 지연된 ACK 를 비활성화하고 iSCSI 로그인 시간 초과 설정 을 변경합니다.

     

  • 추가 문제 해결이 필요한 경우 Dell 기술 지원에 문의하십시오. 다음 로그가 도움이 될 것입니다.

    • VMsupport 로그

    • 스위치 로그

    • 사용 가능한 경우 SANHQ 아카이브:

      • SANHQ를 시작하고 Monitor를 선택합니다.

      • 드롭다운에서 Create Archive를 선택합니다.

      • 'select all groups'를 선택하거나 특정 그룹을 선택합니다.

      • 선택했으면 'Create Archive'를 클릭합니다. 파일은 *.gprx 형식입니다.

       

     

 


原因

해당 사항 없음

解決方法

해당 사항 없음

対象製品

Virtualization Solutions, EqualLogic (PS Series), EqualLogic PS M4110, EqualLogic PS4210 Series, EqualLogic PS4210E, EqualLogic PS4210X, EqualLogic PS4210XS, EqualLogic PS4210XV, EqualLogic PS6210E, EqualLogic PS6210S, EqualLogic PS6210X , EqualLogic PS6210XS, EqualLogic PS6210XV, EqualLogic PS6610E, EqualLogic PS6610ES, EqualLogic PS6610X, VMware ESXi 5.x ...
文書のプロパティ
文書番号: 000179447
文書の種類: Solution
最終更新: 14 3月 2024
バージョン:  9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。