メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Alienware ordinateurs portables avec Killer sans fil : Impossible de se connecter à Internet via le réseau local ou sans fil

概要: Il est possible que le système ne parvienne pas à se connecter à Internet via la carte sans fil ou le câble de réseau local. Le problème peut apparaître après la mise à jour du pilote de réseau sans fil. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

SLN300762_en_US__1iC_aw_alienhead_mr_v1 Description  

Ce problème concerne uniquement les ordinateurs dotés d’adaptateurs LAN E2400 et Killer WLAN 1535.


Systèmes pris en charge :

 
  Alienware 13 R2   Alienware 15 R2   Alienware 17 R3  
  Alienware 13 R3   Alienware 15 R3   Alienware 17 R4  

  1. Désinstallez Killer Network Manager Suite et les pilotes sans fil Killer.

    1. Cliquez avec le bouton droit de la souris dans le coin inférieur gauche de l'écran
    2. Cliquez sur Programmes et fonctionnalités.
    3. Cliquez sur Killer Network Manager Suite puis sur Uninstall (Désinstaller).
    4. Suivez les instructions affichées et répétez le même processus pour les pilotes sans fil Killer.
    5. Redémarrez le système une fois les deux applications supprimées.
    Remarque : Important : si les programmes ci-dessus ne sont pas dans la liste contenue sous Programmes et fonctionnalités, passez à l'étape suivante.

  2. Téléchargez et installez le pilote Killer Ethernet E2400.

    1. Utilisez l’application SupportAssist pour mettre à jour les pilotes pour vous, accédez à la page SupportAssist pour PC et tablettes pour plus d’informations.
    2. Reportez-vous à la section Comment télécharger et installer un pilote ? de Dell article de la base de connaissances pilotes et téléchargements pour plus d’informations sur la mise à jour manuelle des pilotes.
    3. Consultez l’article de la base de connaissances Microsoft Windows mise à jour : FAQ pour plus d’informations sur la façon d’obtenir la dernière version de Windows et les mises à jour.
    4. Après l’installation du pilote E2400, redémarrez l’ordinateur.

  3. Téléchargez et installez le pilote Killer sans fil AC 1535.

    1. Utilisez l’application SupportAssist pour mettre à jour les pilotes pour vous, accédez à la page SupportAssist pour PC et tablettes pour plus d’informations.
    2. Reportez-vous à la section Comment télécharger et installer un pilote ? de Dell article de la base de connaissances pilotes et téléchargements pour plus d’informations sur la mise à jour manuelle des pilotes.
    3. Consultez l’article de la base de connaissances Microsoft Windows mise à jour : FAQ pour plus d’informations sur la façon d’obtenir la dernière version de Windows et les mises à jour.
    4. Après l’installation du pilote Killer Wireless-AC 1535, redémarrez l’ordinateur.
    5. Ouvrez l’application suite Killer, accédez à Settings, puis désactivez l’option « Advanced Stream Detect ».
    6. Ouvrez l’utilitaire Gestionnaire de périphériques.
    7. Accédez à cartes réseau.
    8. Ouvrez Killer Wireless-AC 1535
    9. Allez à l’onglet Avancé
    10. Sous Mode sans fil, choisissez le mode ABGN.

    Remarques :
    • Assurez-vous que la version des deux pilotes que vous téléchargez est la plus récente disponible sur le site Web de l’Dell à l’aide des outils répertoriés.
    • Si vous pensez avoir besoin de mettre à jour les pilotes à l'avenir, veillez à désinstaller toutes les versions précédentes des pilotes LAN et WLAN.
    • Lors de l'installation de nouveaux pilotes, vous devez installer le pilote LAN avant le pilote WLAN.

原因

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

解決方法


Support hors garantie Hors garantie ? Aucun problème. Consultez le site Web Dell.com/support, puis saisissez votre numéro de série Dell et consultez nos offres.

Remarque : les offres sont uniquement disponibles pour les clients qui possèdent un ordinateur personnel aux États-Unis, au Canada, au Royaume-Uni, en France, en Allemagne et en Chine. Serveur et stockage non applicable.

対象製品

Alienware 13 R3, Alienware 13 R2, Alienware 15 R3, Alienware 15 R2, Alienware 17 R4, Alienware 17 R3, Alienware Aurora R5, Alienware Aurora R6
文書のプロパティ
文書番号: 000178432
文書の種類: Solution
最終更新: 18 6月 2021
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。