メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Rozwiązywanie problemów z programem CHKDSK

概要: Ten artykuł zawiera przegląd narzędzia CHKDSK oraz czynności, które należy wykonać, aby rozwiązać problemy napotkane podczas korzystania z programu CHKDSK.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Ogólne informacje na temat programu CHKDSK
 

W tym temacie opisano problemy, które można napotkać w trakcie korzystania z programu CHKDSK. Program CHKDSK wykrywa i usuwa problemy z dyskiem twardym. Wyróżniamy dwa typy błędów dysku twardego:

  • Błędy systemu plików, które polegają na tym, że pliki są niepoprawnie łączone lub tworzą się nieprawidłowe powiązania między plikami.
  • Złe sektory, czyli miejsca na dysku twardym, w których nie można w niezawodny sposób zapisywać informacji.

Program CHKDSK skanuje cały dysk twardy w celu wykrycia i usunięcia błędów obu typów. Opis korzystania z programu CHKDSK znajduje się w artykule Korzystanie z narzędzia CHKDSK   

原因

Narzędzie CHKDSK Utility

解決方法


 

Rozwiązywanie problemów z programem Check Disk (Chkdsk)
 

  • Jeśli wydaje się, że program CHKDSK zawiesił się i nie można go normalnie wyłączyć, sprawdź kontrolkę dysku twardego. Jeśli nadal mig regularnie, zakończenie pracy może zabierać programowi CHKDSK dużo czasu. Odnotuj aktualny procent ukończenia procesu, odczekaj godzinę i sprawdź, czy wartość procentowa uległa zmianie. Jeśli tak się stanie, pozwól programowi CHKDSK skończyć pracę.
  • Jeśli kontrolka dysku twardego miga nieregularnie, program CHKDSK mógł się zawiesić. Uruchom komputer w trybie awaryjnym i uruchom ponownie program CHKDSK. Informacje na temat uruchamiania komputera można znaleźć w następujących artykułach dla danego systemu operacyjnego: Windows 8/8.1, Windows 7, Windows Vista lub Windows XP.  (W przypadku systemu Windows 10 informacje można uzyskać od działu pomocy technicznej firmy Microsoft). 

     

    Jeśli program CHKDSK nie zakończy pracy w prawidłowy sposób w trybie awaryjnym, przed podjęciem kolejnych działań należy wykonać kopię zapasową ważnych danych. W przeciwnym wypadku dane te mogą zostać utracone.

     

  • Błędy dysku twardego, których nie można naprawić za pomocą programu CHKDSK, często można usunąć za pomocą narzędzi diagnostycznych i naprawczych dostarczanych przez producenta dysku twardego. Aby określić, skąd uzyskać narzędzie naprawcze dla posiadanego dysku twardego:
    1. Kliknij kolejno Start i Mój komputer, a następnie kliknij prawym przyciskiem myszy dysk twardy, który ma zostać naprawiony, i kliknij opcję Właściwości.
    2. Kliknij kartę Sprzęt, a następnie zanotuj nazwę dysku twardego, która najczęściej stanowi numer modelu.
    3. Sprawdź w Internecie (za pomocą Google lub innej wyszukiwarki) producenta dysków twardych o takim numerze modelu.
    4. Odwiedź stronę producenta dysku twardego, aby pobrać na dysk twardy narzędzia diagnostyczne i naprawcze.

文書のプロパティ


最後に公開された日付

08 1月 2024

バージョン

7

文書の種類

Solution