メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Dell Data Wipe

概要: BYOD(個人所有のデバイスの活用)、エンタープライズ クライアント、およびモビリティ ソリューションを導入、管理、保護、および仮想化する方法を専門家および同僚から学びます。

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Dell Data Wipeは、Dell Enterprise Client BIOSの機能で、お客様がご使用のシステムの内蔵ストレージ デバイスのデータ消去機能を呼び出すことができます。これにより、Dell Storage Deviceがすでにサポートしている業界標準のデータ消去機能を使用して、効率的な消去を行い、再利用や再導入ができるようになります。

Dellではお客様のデータを最優先と考えているため、この機能は、互換性を最大限に高める一方で、意図しないデータ消去の可能性を最小限に抑えるように設計されています。

  • 内蔵ストレージ デバイスのみをサポート:システムでサポートされているデバイス タイプに応じて、SATAハード ドライブ、SSD、およびeMMC。
  • SATAにはSecure Erase、eMMCにはSanitizeなど、業界標準として認められた方式でデータの消去を行います。
  • アクセスできるのは、物理的に存在するユーザーのみです。ドライブの消去が開始される時点で、ユーザーが物理的に存在している必要があります。
  • システムのすべての内蔵ドライブが消去の対象になります。一部のストレージ デバイスのみの消去を行うオプションはありません。
注:Dell Data Wipeは、ほとんどのDell製品でサポートされています。お使いのコンピューターがサポートされているかどうかを確認するには、BIOSセットアップに移動し、[Security]を選択して、[Data Wipe in Next Boot]オプションが使用可能かどうかを確認します。Alienwareユーザーの場合は、[ 詳細]、[ メンテナンス ]の順に選択して、[ Data Wipe in Next Boot ]オプションを見つけます。

原因

Data Wipe機能は、BIOSセットアップから呼び出します。起動時のDELLロゴ画面でF2を押すと、BIOSセットアップが表示されます。

図1Data Latitude 9430
図1:Data Latitude 9430

BIOSセットアップ アプリケーションを起動したら、[Security > Data Wipe]オプションまたは[Advanced > Maintenance]から[Wipe on Next Boot]を選択して、再起動後にすべての内蔵ドライブのデータ消去を呼び出すことができます。

Wipe on Next Boot]オプションを選択してセットアップを終了する前に、BIOSはすべてのストレージ デバイスの消去を行うかどうかを2回にわたってユーザーに確認します。

図2Data Wipeの操作
図2:Data Wipeの操作

さらなる安全対策として、BIOSは最後に表示されるプロンプトのデフォルト選択で、この操作に対するユーザーの直接の同意を要求します。

図3内蔵ストレージ デバイス
図3:内蔵ストレージ デバイス

オプションの選択を完了し、プロンプトに同意したら、BIOSセットアップを終了して、システムを再起動してください。Data Wipeが処理を開始します。

再起動すると、ストレージ デバイスにデータ消去の指示を送信する前に、BIOSは再度いくつかの確認プロンプトを表示します。

図4:Dell Security Manager
図4:Dell Security Manager

表示されるこれらのプロンプトのいずれかの段階でドライブ消去処理をキャンセルすると、データ消去のトリガーはリセットされます。必要に応じて、消去手順を再開するには、BIOSセットアップからプロセスを再開する必要があります。

図5内蔵SATAデバイス
図5.内蔵SATAデバイス

消去処理が完了すると、「Data Wipe Completed Successfully」というメッセージが緑色のダイアログに表示されます。エラーが発生した場合は、成功のメッセージではなく、「Reboot the system and reinstall the OS」というメッセージが表示されます。

解決方法

データ消去の詳細については、Dellナレッジ ベース記事「どのようにしてハードドライブからデータを消去するか?」を参照してください。

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000146892
文書の種類: Solution
最終更新: 09 5月 2024
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000146892
文書の種類: Solution
最終更新: 09 5月 2024
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。