メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Průvodce zjišťováním zdroje neobvyklého hluku v počítači Dell

概要: Toto je průvodce odstraňováním problémů, který pomáhá rozpoznat původ neobvyklého hluku v počítači Dell. Pomůže vám zjistit, odkud hluk vychází, o jaký typ hluku se jedná a jakým způsobem pokračovat po rozpoznání hluku. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Obsah:

  1. Slyšíte zvláštní hluk vycházející z počítače Dell?
  2. Určení typu hluku
  3. Vyhledání zdroje hluku

Slyšíte zvláštní hluk vycházející z počítače Dell?

 

Vychází z vašeho počítače Dell během provozu neobvyklý hluk?

Pokud ano, podle následujícího průvodce hluk identifikujte a vyhledejte jeho zdroj.

原因

Určení typu hluku

 

  1. Máte s počítačem nějaké další problémy?

    1. Počítač se přehřívá nebo vypíná? Pokud ano, použijte níže uvedený odkaz pro odstraňování událostí spojených s teplotou.

    2. Nedaří se vám spustit počítač nebo se zobrazují chyby čtení? Pokud ano, přečtěte si níže uvedený článek o odstraňování potíží s pevným diskem.

    3. Funguje počítač správně kromě hluku? Pokud ano, postupujte podle průvodce.

  2. Jaký typ hluku slyšíte?

    1. Jedná se o hluk vysokých otáček ventilátoru? Pokud ano, přejděte do části 2, kroku 3.

    2. Je to elektrický hluk? Pokud ano, přejděte do části 2, kroku 4.

    3. Je to mechanický hluk , který tiká, cvakání, drcení nebo zachytávání? Pokud ano, přejděte do části 3, kroku 1.

  3. Pokud se jedná o hluk vysokých otáček ventilátoru, poté bude třeba postupovat podle tohoto průvodce.

  4. Pokud je hluk elektrický, musíte kontaktovat technickou podporu, která s vámi bude muset pokračovat v odstraňování problémů.


Zpět na začátek

解決方法

Vyhledání zdroje hluku

 

  1. Je hluk, který slyšíte, znatelně silnější, než u podobného modelu počítače? Pokud ano, postupujte podle tohoto průvodce; pokud ne, hluk nebude považován za neobvyklý. Vyzkoušejte další možnosti, jak počítač ztišit. Je možné díly upgradovat na tišší díly?

  2. Veškeré odstraňování problémů na počítači by mělo začít spuštěním vestavěné diagnostiky před spuštěním, pokud je k dispozici. (U podnikových počítačů na úvodní obrazovce Dell stiskněte klávesu F12 a otevřete nabídku, ve které můžete spustit diagnostiku.)

    1. Pokud se zobrazí chyba, přejděte do části Kontrola výkonu nástroje SupportAssist před spuštěním operačního systému a zaprotokolujte problém s počítačem.

    2. Pokud se nezobrazí chyba, ale zjistili jste hluk, zatímco byla testována jedna z komponent, přejděte na otázku 7.

    3. Pokud se vám nedaří diagnostiku spustit, přejděte na otázku č. 3.

  3. Máte-li systém OptiPlex, Latitude nebo Vostro, který byl zakoupen před rokem 2011, můžete spustit další integrovanou diagnostiku.

    1. Tato diagnostika běží mimo operační systém.

    2. Test postupně vyzkouší všechny součásti ve vašem počítači, které mohou vytvářet hluk.

    3. Roztočí každou součást na maximální otáčky.

    4. Na obrazovce se zobrazí součást, která se právě točí.

    5. Pokud se zesílí hluk, který jste identifikovali, způsobuje jej součást zobrazená na obrazovce.

      Tyto testy lze spustit třemi způsoby:

      Poznámka: Aby bylo možné provést test u notebooků, bude pravděpodobně třeba nejdříve projít testy PSA a paměti.
      1. Na obrazovce s logem <Dell stiskněte klávesu F12> a po zobrazení výzvy vyberte možnost Boot to Utility Partition for desktops nebo Diagnostics for laptops . (U novějších stolních počítačů je také možnost Diagnostics.)

        Pokyny pro spuštění diagnostiky:

        • Vyberte možnost Test System.

        • Vyberte možnost Symptom Tree.

        • Vyberte možnost Abnormal Noise Tests.

      2. Na úvodní obrazovce Dell stiskněte klávesu F12>.< Po zobrazení výzvy vyberte možnost Boot to onboard CD/DVD drive a spusťte systém z disku CD s ovladači, který jste obdrželi společně s počítačem. Budete dotázáni, zda chcete spustit 32bitovou diagnostiku. Dále vyberte stejné možnosti jako v kroku i.

      3. Třetí možnost je přejít na webovou stránku podpory společnosti Dell a zadat vaše výrobní číslo. V části Ovladače a soubory ke stažení se zobrazí rozevírací nabídka s označením Diagnostika. Zde si můžete stáhnout soubor ISO diagnostiky, který lze vypálit na prázdný disk CD nebo na spustitelnou jednotku USB. Dále vyberte stejné možnosti jako v kroku ii.

  4. Pokud k těmto diagnostickým nástrojům nemáte přístup nebo byl počítač vyroben po roce 2011, Online diagnostika pomáhá při fyzickém odstraňování problémů a je zodpovědět na následující otázku. Ve které části počítači je hluk nejsilnější? Tzn. konkrétní místo v počítači, vpředu nebo vzadu, nalevo nebo napravo.

  5. Nyní se jedná o vylučovací postup. Můžete buď:

    1. Přejít na web podpory společnosti Dell:

      1. Zadejte výrobní číslo produktu nebo počítač vyberte ze seznamu produktů.

      2. Z nabídky nalevo vyberte možnost Diagnostika.

      3. Zobrazí se seznam zařízení pro váš počítač.

      4. Poté vyberte každou součást, u které máte podezření, že způsobuje hluk. Zvyšuje a snižuje se hlasitost hluku během testování každého zařízení?

        1. Pokud diagnostika selže, pokračujte dále podle kroků na obrazovce.

        2. Pokud původ hluku určíte na konkrétní zařízení, obraťte se na technickou podporu.

        3. Pokud původ hluku nelze určit, pokračujte dále v odstraňování problémů.

    2. Otevřete počítač a odpojte součásti, které pravděpodobně hluk způsobují. Tedy takové součásti, které se nacházejí v místě, kde je hluk nejhlasitější.

Poznámka: Podrobné pokyny pro odpojení součástí ve vašem konkrétním počítači najdete ve vaší uživatelské příručce. Kopii můžete získat na webových stránkách podpory společnosti Dell.
  1. Odpojte danou součást a zapněte počítač. Ozývá se hluk i nadále?

    1. Pokud ano, hluk způsobuje jiná součást. Přejděte na krok 5 v části 3 a zkuste odpojit jinou součást v daném místě.

    2. Pokud hluk ustal, potom se jedná o příčinnou součást.

  2. Jakmile určíte součást, která je zdrojem hluku, můžete zavolat na technickou podporu společnosti Dell. Pokud je počítač stále v záruce, požádejte o výměnu součásti. Pokud počítač již v záruce není, můžete zjistit cenu náhradního dílu nebo se můžete pokusit součást sehnat a vyměnit sami.


Zpět na začátek

Enable FirefoxCannot connect to Iis Check your internet connection
or reload the browserDisable in this text fieldRephraseRephrase current sentenceEdit in Lithium×

その他の情報

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000137253
文書の種類: Solution
最終更新: 26 9月 2024
バージョン:  13
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。