メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

En vejledning til identifikation af kilden til unormal støj på en Dell-computer

概要: Dette er en fejlfindingsvejledning, der hjælper med at identificere unormal støj på din Dell-computer. Den viser dig, hvor støjen er, hvilken type støj det er, og hvordan du skal fortsætte, når den er blevet identificeret. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Indholdsfortegnelse:

  1. Kan du høre en underlig lyd fra din Dell-computer?
  2. Sådan identificeres støjtypen
  3. Sådan findes årsagen til støjen

Kan du høre en underlig lyd fra din Dell-computer?

 

Afgiver din Dell-computer unormal støj, mens den er i brug?

I så fald skal du følge vejledningen nedenfor for at identificere og finde kilden til støjen.

原因

Sådan identificeres støjtypen

 

  1. Har du andre problemer med din computer?

    1. Overophedes computeren, eller lukker den ned? Hvis ja, skal du gå til nedenstående link til fejlfinding af termiske hændelser.

    2. Starter computeren ikke eller rapporterer den læsefejl? I så fald kan du læse artiklen nedenfor for at foretage fejlfinding af harddiskproblemer.

    3. Fungerer computeren fint med undtagelse af støj? Hvis det er tilfældet, skal du fortsætte med vejledningen.

  2. Hvilken slags støj hører du?

    1. Er det overstøj? I så fald skal du gå til afsnit 2 trin 3.

    2. Er det en elektrisk støj? I så fald skal du gå til afsnit 2 trin 4.

    3. Er det en mekanisk støj , der tikkende, klikker, skurrer eller forekommer? I så fald skal du gå til afsnit 3 trin 1.

  3. Hvis støjen er en overspinning-støj, skal du følge denne vejledning.

  4. Hvis støjen er en elektrisk støj, skal du kontakte teknisk support, da de skal foretage yderligere fejlfinding sammen med dig.


Tilbage til toppen

解決方法

Sådan findes årsagen til støjen

 

  1. Er støjen, som du hører, betydelig højere end en lignende computermodel? Hvis det er tilfældet, skal du fortsætte med denne vejledning. Hvis den ikke er højere, anses støjen ikke for at være unormal. Du kan eventuelt se på andre muligheder for at gøre computeren mere lydsvag. Er det muligt at opgradere delene til mere støjsvage dele?

  2. Enhver fejlfinding på din computer bør starte med at køre den indbyggede pre-boot-diagnosticering, hvis tilgængelig. (På virksomhedscomputere skal du trykke på F12-tasten på Dell-velkomstskærmen for at få vist en menu, hvor du kan åbne diagnosticering).

    1. Hvis du får en fejl, skal du gå til SupportAssist Pre-Boot System Performance Check for at logge et problem med computeren.

    2. Hvis du ikke modtager en fejl, men du identificerede støjen, mens en af komponenterne blev testet, skal du gå videre til spørgsmål 7.

    3. Hvis du ikke kan køre diagnosticeringen, skal du gå til spørgsmål 3.

  3. Hvis du har en OptiPlex-, Latitude- eller Vostro-computer, der blev købt før 2011, har du mulighed for at køre yderligere indbygget diagnosticering.

    1. Denne diagnosticering kører uden for dit operativsystem.

    2. Testene tester hver del i computeren individuelt, der kan støje.

    3. Dette udføres ved at ved at dreje hver del hver for sig så hurtigt som muligt.

    4. Den viser, hvilke dele der roterer på skærmen.

    5. Når du hører den støj, du har identificeret, bliver støjende, er det den del, der vises på skærmen, der forårsager den.

      Der er tre (3) måder at køre disse test på:

      Bemærk: For bærbare pc'er skal du muligvis gennemføre PSA- og hukommelsestestene først, før du får mulighed for at teste computeren.
      1. <Tryk på F12-tasten>, når Dell-velkomstskærmen vises, og ved prompten vælges Boot to Utility Partition (Start til partition for stationære pc'er) eller Diagnostics (Diagnosticering) for bærbare computere. (Nyere stationære pc'er bruger også diagnosticeringsfunktionen ).

        Sådan indledes fejlsøgningen:

        • Vælg Test System

        • Vælg Symptom Tree (Liste over symptomer)

        • Vælg Abnormal Noise Tests (Test for unormal støj)

      2. <Tryk på F12-tasten> på Dell-velkomstskærmen. Ved prompten skal du vælge start til det indbyggede CD/DVD-drev og starte fra den driver-cd, du modtog sammen med maskinen. Den spørger, om du vil starte op til 32-bit-diagnosticeringen , og resten af valget er det samme som i trin i.

      3. Den tredje mulighed er at gå til Dells supportwebsted og indtaste din servicekode. Under Drivere og downloads får du en rulleliste markeret som diagnosticering. Du kan downloade en ISO af diagnosticeringen her, som du kan brænde på en tom cd eller på en USB-nøgle, der kan startes fra. Resten af valget er det samme som i trin ii.

  4. Hvis du ikke har adgang til disse diagnosticeringer, eller din computer blev bygget efter 2011. Der er onlinediagnosticeringer, som hjælper dig med en fysisk fejlfinding for at besvare følgende spørgsmål. Hvor er støjen størst på din computer? Det er en fysisk placering på computeren, på forsiden eller bagsiden, i venstre eller højre side.

  5. Det bliver en fjernelsesproces. Du kan enten:

    1. Du kan gå til Dells supportwebsted:

      1. Indtast din servicekode , eller vælg din computertype på produktlisten.

      2. Vælg Diagnosticering i menuen til venstre.

      3. Du kan se en liste over enheder til din computer.

      4. Vælg derefter hver komponent, du har mistanke om støj fra. Når du kører testen på hver enhed, bliver støjen så kraftigere og mere støjsvag under testen?

        1. Hvis diagnosticeringen mislykkes, skal du fortsætte med skærmprocessen.

        2. Hvis du kan isolere støjen til en enhed, skal du kontakte teknisk support.

        3. Hvis du ikke kan isolere støjen til en enhed, skal du fortsætte med fejlfindingen.

    2. Åbn computeren, og frakobl den mest logiske del. En, der kan lave den slags støj på det sted, hvor du identificerede, at den støj var kraftigst.

Bemærk: Du kan få en trinvis vejledning i at frakoble dele til din computer i brugervejledningen. Du kan hente en kopi af denne på Dells supportwebsted.
  1. Tænd computeren, når den pågældende del er frakoblet. Fortsætter støjen?

    1. Hvis det ikke var den pågældende del, skal du gå til afsnit 3 trin 5 og prøve at frakoble en anden del på den pågældende placering.

    2. Hvis støjen er stoppet, så var den del, der forårsagede støjen.

  2. Når du har identificeret den del, der er kilden til støjen, kan du ringe til Dells tekniske support. Hvis computeren stadig er dækket af garantien, skal du udskifte delen. Hvis computeren ikke er dækket af garantien, kan du købe et tilbud på en erstatning, eller du kan prøve at skaffe og udskifte delen selv.


Tilbage til toppen

Enable Gingercannot connect to Ginger Check your internet connection
or reload the browserDisable in this text fieldRep computerseRepgatese current sentenceEdit in Ginger×

その他の情報

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000137253
文書の種類: Solution
最終更新: 26 9月 2024
バージョン:  13
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。