メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

WD15 Bağlantı İstasyonu: Harici monitörlerde titreme sorununu düzeltme

概要: Aşağıdaki makalede, WD15 bağlantı istasyonunun bağlı harici monitörlerde titreyen bir görüntü göstermesiyle ilgili sorun yaşaması hakkında bilgi verilmektedir.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

WD15 bağlantı istasyonu aracılığıyla bağlandığında harici ekran titriyor

Dell harici monitörler WD15 bağlantı istasyonuna bağlıyken ve takılı dizüstü bilgisayar kapağı kapalıyken titrediğine dair bildirimler alınmıştır.

Soruna özgü belirtiler:

  • Titreme, herhangi bir video konnektörü girişi kullanılarak oluşur (Örneğin: Video Grafik bağdaştırıcısı (VGA), DisplayPort (DP) veya Yüksek Çözünürlüklü Çoklu Ortam (HDMI).)
  • Titreme, video konnektöründen bağımsız olarak bağlı tüm Dell Monitörlerde görüldüğünden monitör türüne bağlı değildir
  • Titreme, ekli dizüstü bilgisayar kapağı kapalıyken mevcut - kapak açıkken görünmüyor
  • Bağlantı istasyonu sürücüsü, BIOS revizyonu, USB-C sürücüsü ve WD15 Bellenimi günceldir
  • Titreme, 30 Hz'den 60 Hz'e kadar tüm monitör frekanslarında görülür
  • Titreme, iki (2) harici monitörde genişletilmiş masaüstü modu kullanılırken ve Realtek ve USB aygıtı (VGA ve DP) (HDMI ve DP) (HDMI ve VGA) için güç askıya alma modu devre dışı bırakıldığında görülür
  • Bağlantı istasyonunun ve kablonun değiştirilmesi titremeyi çözmüyor
  • Anakartın değiştirilmesi titremeyi çözmüyor
  • Temel Giriş Çıkış Sistemi'nde (BIOS) otururken titreme görülmüyor
  • Titreme, İşletim Sistemi yüklenirken görülebilir (Kullanılan son sürücü, Intel Yüksek Çözünürlüklü (HD) grafik kartıdır)
  • Titreme, Windows 10'un çeşitli sürümlerinde görülür: Nisan 2018 ve Eylül 2018
  • Birbirinin aynısı birkaç Latitude 7390 2 si 1 arada dizüstü bilgisayarı karşılaştırdık: En yeni dizüstü bilgisayarlar titremeyi gösterirken, eski dizüstü bilgisayarlar göstermedi

原因

Bu bölüm söz konusu makale için geçerli değildir.

解決方法

Dizüstü bilgisayar için mevcut olan en son BIOS sürümüne güncelleştirmek sorunu çözer. En son BIOS sürümünü indirme ve yükleme:

Uyarı: Dell Technologies, BIOS u güncelleştirmeden önce tüm aygıtların bağlantısını kesmenizi önerir. (Örneğin: Harici sabit disk sürücüleri, yazıcılar veya tarayıcılar gibi aygıtlar.)
 
Uyarı: BIOS güncelleştirmesine başlamadan önce Dell dizüstü bilgisayarların pilinin takılı ve en az %10 dolu olması gerekir. Dell Technologies, güncelleştirme işlemine devam etmeden önce dizüstü bilgisayarınızı bir AC güç adaptörüne bağlamanızı önerir.
 
Not: Dell dizüstü bilgisayarlarda BIOS'u güncelleştirme konusunda daha fazla bilgi için şu Dell Knowledge Base makalesine bakın: Dell BIOS Güncelleştirmeleri
 
Not: Sürücü veya uygulama yükleme gibi değişiklikler yapmak için dizüstü bilgisayarınızda yönetici ayrıcalıklarına sahip olmanız gerekir.
 
  1. Dell Drivers and Downloads (Sürücüler ve İndirmeler) sayfasına gidin:

  2. Doğru Sistem Türüne sahip olduğunuzdan emin olun.

  3. Operating System'ı (İşletim Sistemi) seçin.

  4. Category (Kategori) öğesi altından BIOS öğesini seçin.

  5. En yeni System BIOS (Sistem BIOS'u) öğesini bulun.

  6. Download (İndir) öğesine tıklayın ve dosyayı dizüstü bilgisayarınıza kaydedin.

  7. Dosya Gezgini'ni açıp indirilen dosyanın kaydedildiği indirilenler klasörüne gidin.

  8. BIOS setup file (BIOS kurulum dosyası) öğesine çift tıklayın ve yükleme işlemini tamamlamak için ekrandaki talimatları uygulayın.

  9. Dizüstü bilgisayar, yükseltme yüklemesinin bir parçası olarak yeniden başlatılır.

その他の情報

対象製品

Latitude, Vostro, XPS, Dell Dock WD15
文書のプロパティ
文書番号: 000135871
文書の種類: Solution
最終更新: 26 4月 2024
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000135871
文書の種類: Solution
最終更新: 26 4月 2024
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。