メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

PowerVault TL2000/TL4000 테이프 라이브러리 - 기계적 차단 오류 보고

概要: 보고 된 PowerVault TL2000/TL4000 테이프 라이브러리-기계적 블록 오류에 대 한 정보를 참조 하십시오.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象


목차:
  1. 상황: 기계적 차단 또는 기타 기계적 유형 오류 보고
  2. 다른 상황 - 섀시 또는 라이브러리 교체 후 보고된 오류
  3. 솔루션 - 일반적인 문제 해결 단계 및 가능한 솔루션
 

정했거나 상황: 기계적 차단 또는 기타 기계적 유형 오류 보고


일반적인 기계 블록 또는 기타 기계 유형 오류

기계 블록 또는 다른 유형의 오류 유형이 있는 경우에는
TL2000/TL4000 라이브러리가 전면 디스플레이 패널 또는 LCD에서이를 표시 합니다.

또한 RMU (Remote Management Unit)
또는 웹 인터페이스에서 오류가 표시 됩니다.

다음과 같은 오류가 표시 될 수 있습니다.
89 그리퍼 차단됨
8A 슬라이더 차단됨
8B 각도 조절기 차단됨
8C 회전 차단됨
8D 슬레드 차단됨
 
참고: 참고: 예를 들면 다음과 같습니다.
            8D 07 - 슬레드 차단됨. 회전 위치로 슬레드 이동 중 오류가 발생했습니다.
 

또 다른 상황이 있습니다. 다른 상황: 섀시 또는 라이브러리 교체 후 보고된 오류


TL2000/TL4000 섀시가 교체

되는 경우의 일반적인 현상 TL2000/TL4000 테이프 라이브러리 섀시가 교체 되 면
초기화에 실패할 수 있습니다.  라이브러리의 선택 사항을 실습 (사용) 하는 모든 작업은
기계적 오류 메시지를 표시 합니다.

또한 라이브러리는
원격 관리 유닛이
나 웹 인터페이스의 "지원 되지 않는" 또는 "쓰기"와 같은

테이프 드라이브에 대 한 비정상적인 상태를 보고할 수 있습니다. 또한 디스플레이 또는 OCP (Operator Control Panel)는
라이브러리 펌웨어
개정판, 테이프 드라이브 수 등을 보여 주는 사전 초기화 상태 화면에 남아 있습니다.

 

해결 방법: 솔루션: 일반적인 문제 해결 단계 및 가능한 솔루션

 
참고: 이러한 단계에서 문제가
발생 하거나, 불확실 하거나, 기술 지원에 Dell 문의 하 여
도움을 요청 하십시오.


가능한 원인

기계적 유형 문제의 가능한 몇 가지 원인은 다음 중 하나일 수 있습니다.
  1. 테이프 라이브러리가 랙에 있지 않고 랙 내의 다른 장치 위에
  2. 다른 장치 또는 서버가 랙의 라이브러리 맨 위에
  3. 새 테이프 라이브러리 또는 위치가 바뀐 테이프 라이브러리인 경우 배송 잠금 장치가  그렇지 않은 경우 배송 잠금은
    라이브러리 상단에 위치 합니다.
  4. 테이프 라이브러리가 랙의 선반에 설치되어 있으면 받침이 설치되지 않은 것입니다.
  5. 랙 레일이 올바르게 설치 되어 있지 않거나 너무 엄격 하 게 장착 되지 않은 경우
    라이브러리의 활이 발생 하지 않을 수 있습니다.  또는 라이브러리의 프레임이 약간 비틀어질 수 있습니다.
  6. 선택기 경로에 이물질 있습니다(예: 미디어 또는 기타 파편).
  7. 또는 앞서 언급한 것처럼 테이프 라이브러리(또는 섀시)가 교체되었습니다.
문제 해결 및 가능한 솔루션

일반적인 문제 해결 단계 및 가능한 솔루션은 다음과 같습니다.

TL2000/TL4000 섀시를 교체한 경우 일반적인 단계:

  1. TL2000 또는 TL4000 섀시를 교체한 경우 다음 절차를 따릅니다.
    1. 이 상태에서 복구 하는 기본 방법은
      교체 섀시에 원래 LCC (라이브러리 제어 카드)를 설치 하는 것입니다.
    2. 교체용 섀시가 설치 된 후에는 교체 섀시와 함께 제공 된 LCC을 분리
      하 고 원래 라이브러리 섀시에 LCC을 삽입 합니다.
    3. 원래 LCC 설치 되어 있고 라이브러리의 전원이 켜져 있는 경우,
      VPD이 LCB에서 교체용 섀시의 선택으로 복제 됩니다.
    4. Operator 컨트롤 패널에 "VPD 선택" (VPD 필수 제품 데이터) 메시지가 표시 되는 경우
      OK를 선택 하기 전에 "컨트롤러에서 VPD" 옵션을 주의 하 여 강조 표시 합니다.
      이렇게 하면 컨트롤러의 VPD가 교체 라이브러리 엔클로저로 복사됩니다.
    5. 그래도 문제가 해결 되지 않으면
      아래에 나열 된 사용자 가이드를 참조 하 여
      "교체 라이브러리 인클로저에 드라이브 설치"를 참조 하십시오.
    6. 이 단계를 통해 문제가 해결되지 않는 경우 Dell 기술 지원 부서에 전화하여 도움을 받으십시오.

TL2000/TL4000 기계적 오류에 대한 일반적인 단계:

  1. 테이프 라이브러리가 새 상태 이거나 이동 된 경우,
    배송 잠금이 라이브러리 상단에서 제거 되었는지 확인 합니다.
  2. 테이프 라이브러리가 랙 장착 되지 않은 경우
    라이브러리와 함께 제공 된 레일을 설치 해 보십시오.  랙 마운트를 설치 하는 방법에 대 한 사용 설명서를 참조 하십시오
    .


    POWERVAULT TL2000 사용자 가이드

    PowerVault TL4000 사용자 가이드
     
  3. 테이프 라이브러리가 랙 내 선반에 설정 되어 있는 경우,
    사용자 가이드에 설명 된 대로 받침을 설치 합니다.
  4. 테이프 라이브러리 및/또는 테이프 드라이브의 펌웨어가 오래 된 경우
    펌웨어를 업데이트 하십시오 (가능한 경우).
    다음 링크를 사용합니다.

    POWERVAULT TL2000/TL4000 테이프 라이브러리-
    테이프 라이브러리 및 테이프 드라이브에 대 한 펌웨어 개정판을 확인 하는 방법


    PowerVault TL2000/TL4000 테이프 라이브러리-
    테이프 라이브러리 및 테이프 드라이브의 펌웨어를 업그레이드 하는 방법

     
  5. 라이브러리 내에 이물질이 있는 경우
    1. 드라이브 또는 잡지 슬롯의 테이프와 같은 관련 미디어를 사용 하는 경우,

      RMU 또는 OCP를 사용 하 여 테이프를 슬롯 또는 다른 슬롯으로 이동 하 려 시도 합니다.

      RMU (기본 설정) -라이브러리를 관리 하 고, 미디어를 이동 하 고, 소스를 선택 하 고,
      대상 관리를 클릭 하 고, 이동,
      소스 유형, 소스, 대상, 대상 유형을 차례로 클릭 합니다.
    2. 라이브러리가 연결 되어 있는 서버에서 백업 소프트웨어 서비스를 중지 합니다
      (아직 완료 되지 않은 경우).
    3. TL2000/TL4000 라이브러리 전원을 끕니다.
    4. 테이프 라이브러리 및 서버 간의 케이블을 분리합니다.
      SCSI, SAS 또는 Fibre일 수 있습니다.
    5. 라이브러리의 전원을 켜고 라이브러리가 완전히 초기화될 때까지 기다립니다.
      경우에 따라 이 단계를 수행하면 문제의 원인이 되는 테이프가 이동합니다.
    6. 그렇지 않으면 한 번에 하나의 매거진을 꺼냅니다.  잡지는
      RMU/웹 인터페이스 또는 OCP (전면 운영자 제어판)를 통해 꺼낼 수 있습니다.

      RMU-Manage, 릴리즈 잡지의 경우, 풀 다운 메뉴에서 오른쪽 또는 왼쪽을 선택 하 고,를 클릭 하 고, 매거진를
      분리
      한 후 왼쪽 또는 오른쪽을 선택 하 고

      , 잡지
      또는 잡지가 있던 라이브러리에서 테이프 또는 이물질을 찾습니다.

      그런 다음에는 magazine을 다시 넣고 라이브러리 인벤토리를 작성 하 여
      작업을 확인 합니다.
      참고: 참고: 이 시점에서 매거진의 모든 미디어 제거를 고려합니다.
                   이렇게 하면 미디어가 원인이 되지 않습니다.
    7. 하나 또는 두 개 모두의 매거진을 꺼내지 못한다면 수동으로 꺼내 봅니다.

      이 절차는 다음 링크를 사용하십시오.
      PowerVault TL2000/TL4000 수동 매거진 릴리스

       
      참고: 참고: 이 시점에서 매거진의 모든 미디어 제거를 고려합니다.
                   이렇게 하면 미디어가 원인이 되지 않습니다.
    8. 잡지를 라이브러리에 다시 넣고 (비어 있음)
      라이브러리의 전원을 켭니다.
    9. 기계 오류 메시지가 이 시점에서 나타나는 경우 Dell 기술 지원 부서에 문의하십시오.
    10. 가능한 경우 RMU/웹 인터페이스에서 “dumpall” 또는 "Service Dump" 로그를 수집합니다.
      이 로그는 다음 메뉴에서 수집할 수 있습니다.
      서비스 라이브러리(Service Library) > 로그 보기(View Logs) > 서비스 덤프 저장(Save Service Dump)

       
      참고: 참고: 이 절차에서 모든 팝업 차단기가 꺼져 있는지 확인하십시오.
                   필요한 경우 이 기능을 끄려면 웹 브라우저의 도움말

原因

 

解決方法

 

文書のプロパティ


影響を受ける製品

Servers, PowerVault TL2000, PowerVault TL4000

最後に公開された日付

26 2月 2021

バージョン

5

文書の種類

Solution