メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Windows 10 - Диспетчер завдань повідомляє про 100% використання диска з увімкненим режимом MSI

概要: У цій статті вирішено проблему Windows 10, через яку диспетчер завдань Windows може показувати 100% використання диска на пристроях із ввімкненим режимом переривання повідомлень (MSI).

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

ПРИМІТКА: Ця стаття не призначена для розгляду всіх потенційних причин і факторів, пов'язаних із проблемою 100% використання диска. У цій статті розглядається конкретна причина, описана корпорацією Майкрософт.   


Симптоми цієї проблеми включають наступне:

  • Диспетчер завдань повідомляє, що жорсткий диск працює зі 100% завантаженням, незважаючи на невелике робоче навантаження або його відсутність
  • Комп'ютер може затримуватися або переставати відповідати.
  • Журнал подій комп'ютера містить численні події з ідентифікатором події 129, які представляють скидання контролера диска.

原因

Корпорація Майкрософт повідомляє, що існує проблема з деяким розширеним інтерфейсом хост-контролера PCI-Express (AHCI PCIe). Моделі, що викликають ці симптоми в Windows 10 при роботі з драйвером StorAHCI.sys. Через підозру на несумісність прошивки твердотільний накопичувач (SSD) не виконує належним чином операції введення-виведення, коли в Windows 10 увімкнено режим переривання сигналу повідомлення (MSI). У результаті стек сховища Windows намагається скинути налаштування пристрою після того, як з часом зіткнувся з командами читання або запису, які не відповідають.

解決方法

Корпорація Майкрософт передбачила наступні кроки для вимкнення режиму MSI для певних пристроїв, які використовують реєстр:

  1. Визначте, що на комп'ютері встановлено драйвер AHCI за замовчуванням (StorAHCI.sys):
    1. Відкрийте командний рядок із правами адміністратора. Потім введіть devmgmt.msc у вікні командного рядка і натисніть Enter.
    2. У розділі IDE ATA/ATAPI Controllers клацніть правою кнопкою миші вузол контролера AHCI та виберіть Властивості. Цей вузол називається «Стандартний контролер SATA AHCI».
    3. Перейдіть на вкладку Відомості про драйвера .
    4. Якщо у списку вказано "StorAHCI.sys", це означає, що на комп'ютері встановлено драйвер за замовчуванням.
  2. Відключаємо MSI для контролера в реєстрі:
    1. У тому ж вікні властивостей, відкритому на кроці 1.2, перейдіть на вкладку « Подробиці » та виберіть « Шлях до екземпляра пристрою » у спадному меню «Властивість». Зверніть увагу на цей шлях.
    2. Відкрийте редактор реєстру, ввівши regedit у раніше відкритому командному рядку.
    3. Перегляд: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\PCI\<Контролер> AHCI\Параметри пристрою\Керування перериваннями\MessageSignaledInterruptProperties, (де <контролер> AHCI посилається на шлях екземпляра пристрою, який ви зазначили на кроці 2.1).
    4. Змініть значення ключа MSISupported з « 1» на «0».
    5. Якщо ви не знаєте, до якого контролера підключено ваш завантажувальний пристрій, повторіть кроки з 2.1 по 2.4 для всіх контролерів AHCI, які знаходяться в розділі 1.2.
  3. Перезавантажте комп'ютер.


Якщо наведені вище кроки не допомогли вирішити проблему, можна обійти цю проблему за допомогою наведених нижче кроків.
  1. Перейдіть до панелі керування.
  2. Виберіть Система та безпека.
  3. Виберіть Система.
  4. Виберіть Додаткові параметри системи.
  5. У розділі Продуктивність виберіть Налаштування .
  6. Виберіть вкладку Додатково.
  7. Виберіть Змінити.
  8. Встановіть мінімальний обсяг встановленої системної оперативної пам'яті.
  9. Встановіть Максимум, щоб подвоїти обсяг встановленої системної оперативної пам'яті.
  10. Виберіть Застосувати.
  11. Натисніть кнопку OK.
  12. Перезавантажте комп'ютер.
Цей процес збільшує розмір файлу сторінки, який Windows використовує для забезпечення достатнього обсягу пам'яті операційної системи.

Позагарантійна підтримка Закінчилася гарантія? Без проблем. Перейдіть на веб-сайт Dell.com/support , введіть свій сервісний тег Dell і перегляньте наші пропозиції.

ПРИМІТКА: Пропозиції доступні лише для клієнтів персональних комп'ютерів у США, Канаді, Великобританії, Франції, Німеччині, Китаї та Японії . Сервер і сховище не застосовуються.
文書のプロパティ
文書番号: 000125194
文書の種類: Solution
最終更新: 20 12月 2022
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。