メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Windows 10: El Administrador de tareas informa una utilización completa de disco con el modo MSI activado

概要: En este artículo, se aborda un problema en Windows 10 donde el Administrador de tareas de Windows podría indicar un 100 % de utilización de disco en dispositivos con el modo Message Signaled Interrupt (MSI) activado. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

NOTA: Este artículo no tiene como objetivo abordar todas las causas posibles y los factores que contribuyen que están asociados al problema de utilización completa de disco. En este artículo, se aborda una causa específica según lo descrito por Microsoft.   


Los síntomas de este problema incluyen lo siguiente:

  • El administrador de tareas informa que el disco duro funciona al 100 % de utilización, a pesar de que la carga de trabajo es ligera o no existe carga de trabajo
  • Es posible que la computadora experimente retrasos o deje de responder.
  • El registro de eventos de la computadora contiene numerosos eventos con el ID de evento 129, el cual representa un restablecimiento de la controladora de disco.

原因

Microsoft informa que existe un problema con algunos modelos Advanced Host Controller Interface PCI-Express (AHCI PCIe). Los modelos causan estos síntomas en Windows 10 cuando se ejecutan con el controlador StorAHCI.sys. Debido a una supuesta incompatibilidad de firmware, la unidad de estado sólido (SSD) no completa adecuadamente las operaciones de entrada/salida cuando el modo Message Signaled Interrupt (MSI) está activado en Windows 10. Como consecuencia, la pila de almacenamiento de Windows intenta restablecer el dispositivo después de encontrarse con comandos de lectura y escritura que no responden con el tiempo.

解決方法

Microsoft ha proporcionado los siguientes pasos para desactivar el modo MSI de dispositivos específicos a través del registro:

  1. Determine si la computadora está ejecutando el controlador AHCI predeterminado (StorAHCI.sys):
    1. Abra un símbolo del sistema con privilegios de administrador. Luego, escriba devmgmt.msc en la ventana del símbolo del sistema y presione Intro.
    2. En Controladoras IDE ATA/ATAPI, haga clic con el botón secundario en el nodo de la controladora AHCI y seleccione Propiedades. Este nodo se denomina “Controladora SATA AHCI estándar”.
    3. Haga clic en la pestaña Detalles de controlador.
    4. Si aparece “StorAHCI.sys”, la computadora está ejecutando el controlador predeterminado.
  2. Deshabilite MSI de la controladora en el registro:
    1. En la misma ventana de propiedades abierta en el paso 1.2, vaya a la pestaña Detalles y seleccione la ruta de instancia del Dispositivo en el menú desplegable Propiedad. Anote esta ruta.
    2. Abra el Editor del registro escribiendo regedit en el símbolo del sistema abierto anteriormente.
    3. Examine: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\PCI\<AHCI Controller>\Device Parameters\Interrupt Management\MessageSignaledInterruptProperties, (donde <AHCI Controller> se refiere a la ruta de instancia del dispositivo que anotó en el paso 2.1).
    4. Cambie el valor de la clave MSISupported de “1” a “0”.
    5. Si no sabe a qué controladora está conectado su dispositivo de arranque, repita los pasos 2.1 al 2.4 para todas las controladoras AHCI que se encuentran en 1.2.
  3. Reinicie el equipo.


Si los pasos anteriores no resuelven el problema, los siguientes pasos podrían proporcionarle una solución alternativa:
  1. Vaya a Panel de control.
  2. Seleccione Sistema y seguridad.
  3. Seleccione Sistema.
  4. Seleccione Configuración avanzada del sistema.
  5. En Rendimiento, seleccione Configuración.
  6. Seleccione la pestaña Opciones avanzadas.
  7. Seleccione Cambiar.
  8. Establezca el valor mínimo en la cantidad de RAM del sistema instalada.
  9. Establezca el valor máximo para duplicar la cantidad de RAM del sistema instalada.
  10. Seleccione Aplicar.
  11. Seleccione Aceptar.
  12. Reinicie el equipo.
Este proceso aumenta el tamaño del archivo de página que utiliza Windows para garantizar que se haya asignado espacio de almacenamiento suficiente al sistema operativo.

Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Visite el sitio web Dell.com/support, ingrese su etiqueta de servicio de Dell y revise nuestras ofertas.

NOTA: Las ofertas solo están disponibles para los clientes de computadoras personales de EE. UU., Canadá, Reino Unido, Francia, Alemania, China y Japón. No se aplica para equipos de servidor y almacenamiento.
文書のプロパティ
文書番号: 000125194
文書の種類: Solution
最終更新: 20 12月 2022
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。