メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Problema no driver de áudio após atualização KB4343909 do Windows 10

概要: Este artigo contém informações sobre como corrigir problemas no driver de áudio após a instalação do Windows 10 Update KB4343909.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Depois de atualizar o Windows 10, o áudio do sistema pode parar de funcionar, e o Gerenciador de dispositivos terá um erro no dispositivo de áudio (Figura 1).

Gerenciador de dispositivos do Windows 10
Figura 1: exemplo de erro no Gerenciador de dispositivos.

O erro pode informar o Código 31 ou 38, com a mensagem de erro: "device drivers could not be installed."

原因

Nenhuma informação de causa disponível.

解決方法

Gerenciador de Dispositivos

As etapas a seguir devem resolver esse problema.

  1. Abra o Gerenciador de Dispositivos. pressione a tecla com o logotipo do Windows e a tecla R simultaneamente. Isso deve abrir uma caixa Executar (Figura 2).
    Caixa Executar do Windows
    Figura 2
  2. Digite devmgmt.msc e clique em OK ou pressione Enter.
  3. O Gerenciador de dispositivos será aberto (Figura 3).
    Exemplo de gerenciador de dispositivos do Windows 10
    Figura 3 - Exemplo de Gerenciador de dispositivos no Windows 10.
  4. No Gerenciador de dispositivos, clique com o botão direito no driver com problema e selecione Atualizar driver.
  5. Selecione "Procurar software de driver no computador".
  6. Selecione "Browse..." (Procurar...) e selecione a pasta localizada aqui: C:\Windows\WinSxS
  7. Certifique-se de que a caixa "Include subfolders" (Incluir subpastas) esteja selecionada e clique em Next (Avançar).
  8. O Windows deve instalar os drivers com sucesso.
  9. Reinicie seu sistema.
  10. Agora você pode reinstalar o driver de áudio da Dell com sucesso em: Dell.com/Support/Drivers.

Voltar ao início

その他の情報

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000123786
文書の種類: Solution
最終更新: 08 12月 2023
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。