メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Problem ze sterownikiem dźwięku po zainstalowaniu aktualizacji KB4343909 dla systemu Windows 10

概要: Ten artykuł zawiera informacje na temat rozwiązywania problemów ze sterownikami audio po zainstalowaniu aktualizacji systemu Windows 10 KB4343909.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Po zaktualizowaniu systemu Windows 10 może pojawić się problem z brakiem dźwięku z komputera, a w Menedżerze urządzeń zostanie wyświetlony błąd dotyczący urządzenia audio (Rysunek 1).

Menedżer urządzeń systemu Windows 10
Rysunek 1 – Przykładowy błąd w Menedżerze urządzeń.

Błąd może zawierać kod 31 lub 38, a komunikat o błędzie brzmi „nie można zainstalować sterowników urządzenia”.

原因

Brak dostępnych informacji o przyczynie.

解決方法

Menedżer urządzeń

Aby rozwiązać ten problem, należy wykonać następujące czynności.

  1. Otwórz Menedżer urządzeń. naciśnij kombinację klawiszy logo Windows oraz R w tym samym momencie. Powinno otworzyć się pole Uruchom (Rysunek 2).
    Pole uruchamiania w systemie Windows
    Rysunek 2
  2. Wpisz devmgmt.msc i kliknij przycisk OK lub naciśnij klawisz Enter.
  3. Zostanie otwarty Menedżer urządzeń (Rysunek 3).
    Przykład w Menedżerze urządzeń systemu Windows 10
    Rysunek 3 – Przykładowy zrzut ekranu Menedżera urządzeń systemu Windows 10.
  4. W Menedżerze Urządzeń kliknij prawym przyciskiem myszy sterownik z błędem i wybierz opcję Aktualizuj sterownik.
  5. Wybierz opcję „Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika”.
  6. Wybierz opcję "Przeglądaj..." i wybierz folder znajdujący się tutaj: C:\Windows\WinSxS
  7. Upewnij się, że pole "Uwzględnij podfoldery" jest zaznaczone, a następnie kliknij przycisk Dalej.
  8. System Windows powinien pomyślnie zainstalować sterowniki.
  9. Uruchom ponownie system.
  10. Teraz możesz ponownie zainstalować sterownik dźwięku firmy Dell z następującej witryny: Dell.com/Support/Drivers.

Powrót do góry

その他の情報

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000123786
文書の種類: Solution
最終更新: 08 12月 2023
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。