メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Bluetooth Power Save Setting Causing Connectivity Issues

概要: This article describes a how to troubleshoot a Bluetooth device loses connection intermittently in Windows 11 and Windows 10.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

The Bluetooth device randomly loses connection to a Windows computer.

原因

If your Bluetooth device is randomly disconnecting from your Windows computer, it may be because of the Windows Power Management save feature.

Turning off the Windows Power Management save feature may resolve the issue.

Depending on the Operating System installed on your computer, either:

See the Change the Bluetooth Power Management Settings in Windows 11 section for steps to help resolve the issue.

Or

See the Change the Bluetooth Power Management Settings in Windows 10 section for steps to help resolve the issue.

解決方法

Change the Bluetooth Power Management Settings in Windows 11

The following steps show you how to disable the option in Windows 11.

  1. Open Device ManagerHow to Access Device Manager
  2. Click the arrow to the left of Bluetooth to open the section.
  3. Right-click the Bluetooth Adapter and select Properties (Figure 1).
    Bluetooth Devices Window
    Figure 1: Bluetooth Devices Window
  4. A Bluetooth adapter window (Figure 2) opens. Go to the Power Management tab, and ensure that the checkbox next to "Allow the computer to turn off this device to save power" is cleared.
    Bluetooth Device Properties Window
    Figure 2: Bluetooth Device Properties Window
  5. Click Ok.

If your Bluetooth device continues to have connectivity issues, use the information in the following article: Bluetooth Troubleshooting and Usage Guide


Back to Top


Change the Bluetooth Power Management Settings in Windows 10

Since Windows 10 build 2004 and above, the Bluetooth device "Power Management" option has been removed to prevent the Bluetooth device from entering power save mode.

The following steps provide a possible solution to resolve this issue in Windows 10.

  1. Open Device ManagerHow to Access Device Manager
  2. Click the arrow to the left of Human Interface Devices to open the section.
  3. Right-click any Bluetooth-related device listing and select Properties (Figure 3).
    Human Interface Devices Window
    Figure 3: Human Interface Devices Window
  4. A Bluetooth device window (Figure 4) opens. Go to the Power Management tab, and ensure that the checkbox next to "Allow the computer to turn off this device to save power" is cleared.
    Bluetooth Device Properties Window
    Figure 4: Bluetooth Device Properties Window
  5. Repeat the steps for any other Bluetooth-related devices listed.
  6. Click Ok.
NOTE: The issue may also be caused by the driver for the fingerprint reader when there is one installed on your computer. If there is, perform the following steps.
  1. While still in the Device Manager, click the arrow to the left of Biometric devices to open the section (when available).
  2. Right-click any fingerprint reader-related device listing and select Properties.
  3. A fingerprint device window opens. Go to the Power Management tab, and ensure that the checkbox next to "Allow the computer to turn off this device to save power" is cleared.
  4. Click Ok.

If your Bluetooth device continues to have connectivity issues, use the information in the following article: Bluetooth Troubleshooting and Usage Guide


Back to Top


その他の情報

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.

文書のプロパティ
文書番号: 000122996
文書の種類: Solution
最終更新: 30 8月 2024
バージョン:  11
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。