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VxRail: Resetting the Root Password for Dell VxRail Manager

概要: Guided instructions for an administrator to reset the VxRail Manager root password.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

An administrator may reset the VxRail Manager root password if the password is lost.

原因

The root password may have been lost.

解決方法

Follow these steps to reset the root password:
  1. Restart Guest (Do NOT RESET) for VxRail Manager virtual machine (VM) from vCenter, then Press E at the below screen (Figure 1).

Restarting guest

Figure 1: Restarting guest

  1. Add init=/bin/bash as shown in the screen below (shown in a red square in Figure 2), then press F10 or Control+X.

Adding information

Figure 2: Adding information

  1. Change the password by typing passwd and then Update the new password. You may see the following error (Figure 3):

Changing password

Figure 3: Changing password

If you see the "Authentication token lock busy," error, type:

mount -o remount rw -t ext3 /
chmod -v 4711 /usr/bin/passwd

Correcting Authentication token lock busy message

Figure 4: Correcting Authentication token lock busy message

  1. Change the password again by typing passwd and then Update the new password.

Changing password again

Figure 5: Correcting Authentication token lock busy message

  1. Exit from the VxRail Manager Console, then either click Restart Guest or Power Off and then Power On on the VxRail Manager VM from vCenter.
Important Note: If you selected "Reset" from the VM Power options instead of Restart Guest or Power Off, the changes you made in GRUB are reverted. You must go through the steps again and use the correct VM Power option.

その他の情報

対象製品

VxRail, VxRail Software

製品

VxRail Appliance Family, VxRail Appliance Series
文書のプロパティ
文書番号: 000064579
文書の種類: Solution
最終更新: 14 6月 2024
バージョン:  15
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サポート サービス
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文書番号: 000064579
文書の種類: Solution
最終更新: 14 6月 2024
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