メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

VxRail: Obnovení hesla uživatele root pro nástroj VxRail Manager

概要: Pokyny pro správce k resetování hesla uživatele root v nástroji VxRail Manager.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

V případě ztráty hesla může správce obnovit heslo uživatele root pro nástroj VxRail Manager.

原因

Heslo uživatele root mohlo být ztraceno.

解決方法

Heslo uživatele root resetujete následovně:
  1. Restartujte hosta (NERESETUJTE) pro virtuální počítač (VM) VxRail Manager z nástroje vCenter a na níže uvedené obrazovce stiskněte klávesu E (obrázek 1).

Restartování hosta

Obrázek 1: Restartování hosta

  1. Přidání init=/bin/bash jak je znázorněno na obrazovce níže (znázorněno červeným čtverečkem na obrázku 2), poté stiskněte F10 or Control+X.

Přidání informací

Obrázek 2: Přidání informací

  1. Změňte heslo zadáním passwd a poté na Aktualizujte nové heslo. Může se zobrazit následující chyba (obrázek 3):

Změna hesla

Obrázek 3: Změna hesla

Pokud se zobrazí chyba "Authentication token lock busy", zadejte příkaz:

mount -o remount rw -t ext3 /
chmod -v 4711 /usr/bin/passwd

Oprava chyby „Authentication token lock busy“

Obrázek 4: Oprava chyby „Authentication token lock busy“

  1. Heslo opět změníte zadáním passwd a poté na Aktualizujte nové heslo.

Opětovná změna hesla

Obrázek 5: Oprava chyby „Authentication token lock busy“

  1. Zavřete konzoli VxRail Manager a klikněte na možnost Restart Guest nebo Power Off a poté na Power On na virtuálním počítači VxRail Manager v nástroji vCenter.
Důležitá poznámka: Pokud jste z možností napájení virtuálního počítače vybrali možnost „Reset“ namísto „Restart Guest“ nebo „Power Off“, změny provedené v nabídce GRUB budou vráceny. Kroky bude nutné provést znovu a použít správnou možnost napájení virtuálního počítače.

その他の情報

対象製品

VxRail, VxRail Software

製品

VxRail Appliance Family, VxRail Appliance Series
文書のプロパティ
文書番号: 000064579
文書の種類: Solution
最終更新: 14 6月 2024
バージョン:  15
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000064579
文書の種類: Solution
最終更新: 14 6月 2024
バージョン:  15
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。