Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Resolving the Display Issues on External Monitors Connected Through WD15 and TB16 Docks

Riepilogo: This article provides information about how to resolve a display or video issue on Dell monitors that are connected to a Dell laptop through the WD15 or TB16 Dell docking station.

Questo articolo si applica a   Questo articolo non si applica a 

Sintomi

Your Dell monitor may experience a display or video issue when connected to a Dell laptop through a WD15 or TB16 Dell docking station.

If none of the following articles resolved your issue, there is a new resolution in the following section of this article:

Affected devices

  • All Dell monitors
  • All Dell laptops with Intel Integrated CPU
  • All current cable connected Dell docking stations

Causa

Video or display issues can be caused due to outdated or corrupt video or GPU drivers.

Risoluzione

Updating the computer to the latest version of the Intel Graphics driver resolves the issue. To download and install the latest graphics update:

  1. Browse to the Dell Drivers & Downloads page.

  2. Identify your Dell laptop using the Service Tag, or click Browse all products and select your Dell laptop from the product catalog.

  3. Select the Operating System.

  4. Under Category, select Video.

  5. Locate the latest Intel Graphics Driver.

  6. Click Download and save the file to your computer.

  7. Uninstall the existing Intel Graphics driver from Apps & features in the Windows settings menu and selecting Intel Graphic Diver.

  8. Restart the computer after the uninstall is complete.

  9. Open File Explorer and browse to the location where the downloaded file is saved.

  10. Double-click the graphics setup file and follow the on-screen instructions to complete the installation process.

Informazioni aggiuntive

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.

Prodotti interessati

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Dell Dock WD15, Dell Rugged Desk Dock, Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16 , Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Wireless Dock, Dell Wireless Docking Station WLD15 ...
Proprietà dell'articolo
Numero articolo: 000177802
Tipo di articolo: Solution
Ultima modifica: 07 ago 2023
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.