Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Ethernet-Verbindung während des PXE-Starts unter Verwendung eines USB Typ-C-zu-Ethernet-Adapters verloren

Riepilogo: Beheben von Problemen mit verlorener Ethernet- oder LAN-Verbindung, wenn PXE-Start mit einem USB-C-zu-Ethernet-Adapter verwendet wird.

Questo articolo si applica a   Questo articolo non si applica a 

Sintomi

Ethernet-Verbindung während der Image-Erstellung unterbrochen.

HINWEIS: Für diesen Artikel werden gute Kenntnisse in Bezug auf die Windows Imaging-Bereitstellung mit Microsoft SCCM 2012 oder MDT 2013 empfohlen.

Wenn Sie auf einem Laptop von Dell einen PXE-Start über einen USB Typ-C-zu-Ethernet-Adapter (Dongle, DA200, WD15 Dock usw.) ausführen, kann es zu einem Verlust der Netzwerkverbindung kommen, wenn der Computer während des Imaging-Prozesses neu gestartet wird.

Wenn der Adapter vom USB Type-C-Anschluss getrennt und wieder verbunden wurde, wählen Sie die Option für einen erneuten Versuch, und die Verbindung wird wiederhergestellt.

Causa

Dieses Problem wird durch den RealTek Ethernet-Treiber verursacht. Das Aktualisieren des RealTek Ethernet-Treibers auf die neueste Version hilft beim Beheben des Problems.

Risoluzione

Die Aktualisierung des RealTek-Treibers 10.12.1007.2016 auf das Windows 10 Preboot-Umgebungs-Image (PE) für System Center Configuration Manager (SCCM) 2012 und Microsoft Deployment Toolkit (MDT) 2013 wurde als Lösung für dieses Problem bestätigt.

Wählen Sie diesen Hyperlink aus, um den neuesten USB-GBD-Treiber herunterzuladen und den aktualisierten Ethernet-Treiber in das Start-Image zu integrieren.

Prodotti interessati

Dell Adapter USB-C To Ethernet, Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200
Proprietà dell'articolo
Numero articolo: 000144650
Tipo di articolo: Solution
Ultima modifica: 05 dic 2023
Versione:  9
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.
Proprietà dell'articolo
Numero articolo: 000144650
Tipo di articolo: Solution
Ultima modifica: 05 dic 2023
Versione:  9
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.