Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

起動時にDell Thunderbolt Dockが「接続性の低下」エラー メッセージを表示する

Riepilogo: 次の記事では、起動時に表示されるエラー メッセージについて説明します。このエラーは、Thunderbolt 3プロトコルをサポートしていないUSB Type-CポートにDell Thunderboltドッキング ステーションを接続した場合に発生します(WD19TB、WD19TBS、WD22TB4ドッキング ステーションなど)。

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Dell Thunderboltドッキング ステーションを、ビジネス向けDellノートパソコンのThunderbolt USB Type-C以外のポート(図1を参照)に接続した場合、POST中にメッセージが表示されます(WD19TB、WD19TBS、またはWD22TB4)。F1キーを押すと、ノートパソコンを正常に起動できます(図2を参照)。

注:Dell Thunderboltドッキング ステーション(WD19TB、WD19TBS、WD22TB4)は、DisplayPort over USB-CまたはThunderboltに対応しているUSB Type-Cポート搭載のデバイスで機能します。DisplayPort over USB Type-Cポートに接続すると、Thunderboltドッキング ステーションはWD19またはWD19Sドッキング ステーションとして機能します。お使いのコンピューターが、DisplayPort over USB Type-C、Thunderbolt 3、Thunderbolt 4のいずれかに対応していることを確認してください。

Thunderbolt非対応Type-Cポート

図1:Thunderbolt非対応USB Type-Cポート)

2019年8月以前のエラー メッセージと2019年8月以降のエラー メッセージ

図2:エラー メッセージ「The Docking Station you have connected cannot provide full functionality while connected to the current port.If you have a Thunderbolt port, attach the docking station to that port for full functionality.」)

このエラー メッセージは、ドッキング ステーションからのThunderbolt 3接続を期待できないことを示しています。これは、ドッキング ステーションが接続されているコンピューターのThunderboltポートに接続されていないためです。

Thunderboltプラットフォーム

Latitude Precision XPS
5280 3520 9365
5480 5520 9360
5580 7520 9560
7280 7720 9575
7380 3530 9570
7480 7530 9360
7285 7530 9370
5289 2-in-1 7730 9000 2-in-1
7389 2-in-1 5530 2-in-1 9380
7290 5530 7390
7390 7540 7300
7490 7740 9300
7390 2-in-1 5540 9310
5491 7550 9315
5591 7750 9315 2-in-1
5290 2-in-1 5550 9320
5300 7560  
5400 7760  
5500 5560  
7300 7670  
7400 7770  
7400 2-in-1 5570  
5401    
5501    
5310    
5410    
5510    
5411    
5511    
7310    
7410    
5320    
5420    
5520    
5421    
5521    
7320    
7320(取り外し可能)    
7420    
5330    
5430    
5530    
7330    
7330 rugged    
7430    
5431    
5531    

Thunderbolt非対応プラットフォーム

Latitude Precision XPS
5280 3520 9575
5480 3530  
5580 5530 2-in-1  
7280    
7380    
7480    
5285 2-in-1    
5290    
5490    
5590    
7290    
7390    
7490    
7390 2-in-1    
5491    
5591    
3490    
3590    
5290 2-in-1    
5300    
5400    
5500    
3410    
3510    
3420    
3520    

Causa

この問題は、BIOSのアップデートで解決されます。

Risoluzione

コンピューターのBIOSを最新バージョンにアップデートすると、問題を解決することができます。最新のBIOSをダウンロードしてインストールするには、次の手順に従います。

警告:デル・テクノロジーズでは、BIOSを更新する前に、外部ハード ディスク ドライブ、プリンター、スキャナーなどの外部デバイスを取り外すことをお勧めします。
 
警告:Dell製ノートパソコンの場合は、BIOSアップデートを開始する前に、バッテリーを取り付けて、10%以上充電しておく必要があります。また、アップデート プロセスは、ノートパソコンにAC電源を接続してから開始することをお勧めします。
 
メモ: DellコンピューターのBIOSアップデートの詳細については、Dellナレッジベース記事「Dell BIOSアップデート」を参照してください。
  1. 「Dell Drivers & DownloadsProduct Support Drivers(デルのドライバおよびダウンロード製品サポートドライバ)」ページにアクセスします

  2. お使いのコンピューターのモデル タイプが正しいことを確認します

  3. オペレーティング システムを選択します

  4. カテゴリー]で[BIOS]を選択します。

  5. 最新のシステムBIOSを見つけます

  6. ダウンロード]をクリックして、ファイルをコンピューターに保存します

  7. [エクスプローラー]を開き、ダウンロードしたファイルが保存されている場所を参照します

  8. BIOSセットアップ ファイルをダブルクリックし、画面の指示に従ってインストール処理を完了します

このメッセージは、F7キーを押すか、BIOSでUSB-Cドッキング ステーションの警告メッセージを無効にすることでスキップできます。ただし、Dell SupportAssistで2つ目のメッセージが表示されます。これは、[continue on Warnings and Errors]設定でのみ調整できますが、次回の起動時にエラーが表示されます(図3を参照)。

BIOSでThunderbolt起動メッセージを無効にする

図3:BIOSでThunderbolt起動メッセージを無効にする)

Informazioni aggiuntive

Prodotti interessati

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Mobile Workstations, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4

Prodotti

Dell Thunderbolt Dock – WD19TBS
Proprietà dell'articolo
Numero articolo: 000135678
Tipo di articolo: Solution
Ultima modifica: 21 nov 2023
Versione:  9
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.