Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Несовместимость среды восстановления Windows со смешанными устройствами хранения данных в Windows 10

Riepilogo: Как установить Windows 10 в системах с твердотельными накопителями NVMe и накопителями SATA. В этом руководстве приведены решения для устранения проблем обнаружения систем хранения данных, приведены инструкции по настройке BIOS и инструкции по обеспечению бесперебойной установки Windows на устройствах Dell. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Примечание. Технические специалисты Dell устранили эту проблему, и исправление было включено в последний выпуск мультимедиа Dell для Windows 10. Параметры носителя для восстановления доступны в статье Параметры носителя Dell для резервного копирования и восстановления Windows.

Общие сведения о накопителях NVMe см. в статье Часто задаваемые вопросы о твердотельных накопителях (SSD) NVMe.

Прежние версии носителей Dell Windows 10 не удается установить на компьютерах с жесткими дисками Serial ATA (SATA) и высокопроизводительными твердотельными накопителями Peripheral Component Interconnect Express (PCIe) (Non-Volatile Memory, NVMe).

SSD NVMe используются в некоторых компьютерах Dell, например:

  • OptiPlex 7440, 7040, 5040
  • Latitude E7470, E7270, E5270, E5470, E5570
  • Precision 3510, 5510, 7510, 7710
  • XPS 9350, 9550, 9250
  • Alienware X51, 15 R2, 13 R2
ПРИМЕЧАНИЕ. Как упоминалось ранее, эта проблема и временное решение справедливы только для компьютеров с установленными твердотельными накопителями NVMeинакопителями SATA.
Если в компьютере имеется только накопитель SATA, то при его выключении устройства не удается обнаружить какие-либо устройства хранения данных. 

Causa

Существует несовместимость между более старой версией драйверов хранилища среды восстановления Windows 10 (WinRE) и драйверами высокопроизводительных твердотельных накопителей NVMe, когда на одном компьютере установлено сочетание твердотельных накопителей и жестких дисков.

Risoluzione

Временное решение

Если по-прежнему используются устаревшие установочные носители, то в качестве временного решения проблемы рекомендуется отключить все контроллеры устройств хранения данных SATA (HDD/SSD) в базовой системе ввода-вывода (BIOS) компьютера перед выполнением установки Windows 10 на твердотельный накопитель NVMe с носителя Dell.

После отключения устройства хранения SATA необходимо правильно настроить BIOS, выполнив следующие действия.

  1. Чтобы войти в BIOS, многократно нажимайте клавишу F2, пока отображается логотип Dell.
  2. Перейдите к пункту Boot Sequence и установите для параметра Boot List значение «UEFI».
  3. Перейдите к пункту SATA Operation и выберите AHCI.
  4. В разделе «Advanced Boot Option» нажмите Enable Legacy Option ROMs.
  5. Установите для параметра Secure Boot (Безопасная загрузка) значение "Disable" (Отключить)

После завершения установки Windows контроллеры SATA Storage Device можно снова включить без каких-либо проблем, и накопитель NVMe и один или несколько накопителей SATA будут работать нормально. Никаких дальнейших изменений не требуется.

 

Informazioni aggiuntive

SLN301036_en_US__1Windows
Дополнительную информацию и поддержку по операционным системам Windows можно найти на веб-странице технической поддержки Windows.


Негарантийное обслуживание Истек срок гарантии? Нет проблем! Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для пользователей персональных компьютеров в США, Канаде, Великобритании, Франции, Германии, Китае и Японии. Предложение не распространяется на серверы и системы хранения
Proprietà dell'articolo
Numero articolo: 000132465
Tipo di articolo: Solution
Ultima modifica: 08 gen 2025
Versione:  12
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.